Jump to content

macOS 10.15 Catalina Bugs & Issues

Sign in to follow this  

Please use this sub-forum for bugs and issues encountered in the Catalina only.

 

Always ensure you're using the latest Catalina build and latest Alfred 4 pre-release, and that you read the existing threads before posting an issue. While Catalina is no longer in beta, there are still issues being resolved with every update, so make sure you're up to date.

 

Always include the specific version number of macOS, Alfred and any other apps you refer to when posting - don't just say "the latest", as this can be ambiguous.

43 topics in this forum

    • 0 replies
    • 49 views
    • 2 replies
    • 127 views
    • 0 replies
    • 114 views
    • 3 replies
    • 354 views
    • 2 replies
    • 418 views
    • 2 replies
    • 399 views
    • 7 replies
    • 477 views
    • 13 replies
    • 493 views
    • 2 replies
    • 427 views
    • 8 replies
    • 607 views
    • 1 reply
    • 468 views
    • 5 replies
    • 558 views
    • 0 replies
    • 466 views
    • 2 replies
    • 647 views
    • 11 replies
    • 1,198 views
    • 3 replies
    • 944 views
    • 0 replies
    • 855 views
    • 3 replies
    • 1,475 views
    • 8 replies
    • 1,187 views
    • 0 replies
    • 747 views
    • 9 replies
    • 1,316 views
    • 22 replies
    • 2,042 views
    • 6 replies
    • 837 views
  1. Cant play Podcasts

    • 1 reply
    • 1,109 views
    • 1 reply
    • 719 views
Sign in to follow this  
×
×
  • Create New...