Jump to content

Acidham

Member
  • Content Count

    176
  • Joined

  • Last visited

  • Days Won

    7

Acidham last won the day on June 7

Acidham had the most liked content!

About Acidham

  • Rank
    Member

Recent Profile Visitors

2,737 profile views
  1. I quickly checked it but I was not able to find anomalies. I assume it must be somewhere in xml structure but I did not run further investigations. Anyhow @raguay.customct "fixed" it
  2. I have no idea! i played around a bit wit other bundle ids e.g. self.something and it works. With your ID it fails 😕
  3. it seems that Call External "EditFile" is causing this issue. When I remove that step it works.
  4. Thx @raguay.customct I installed your Pollen workflow and what when I debug my workflow it seems that plist reader fails here with: xml.parsers.expat.ExpatError: not well-formed (invalid token): line 826, column 12 But I cannot find an invalid token in info.plist of Pollen 😕
  5. Thanks for heads up, you are totally right! Fixed in version 0.8...
  6. @Andrew you are right the custom Terminal does not set q it's Browse Terminal Action together with custom terminal setting. Maybe I should use Terminal not Browse Terminal ?
  7. Not sure if this is a bug or change request. Under Alfred > Features > Terminal it is possible to set Terminal to custom. q (on alfred_script(q)) returns "cd {query}" but it is not documented that Alfred adds "cd " in the beginning. Better would be that q contains just the query OR it is required to document hat Alfred adds "cd " in front of the query. FMPOV it would be better that q just contains the query and leave it up to the user to add "cd " or whatever. Alfre version 4.0.2
  8. @raguay.customct Added log output when corrupted WF was found. Please install version 0.7.3 and open debugging console in Alfred. The WF path contains the corrupted WF will be written to the log: [09:07:23.292] STDERR: Search Alfred Workflows[Script Filter] Corrupt Workflow found, path: /Users/acidham/Dropbox/Alfred/Alfred.alfredpreferences/workflows/user.workflow.9E01D57B-1985-48BA-96CF-BBACDD1219A3/info.plist
  9. Ah ok. It's the Frosty Dark theme by @LiSongcheng with some minor adjustments: https://db.tt/5o0usLEo7l
  10. I would say that would be an enhancement request for Alfred Preferences @Andrew I never discovered a WF where info.plist was malformed and I expected that Alfred will throw an error in case info.plist is corrupt. So far we don't know what exactly caused the issue. Can you ( @raguay.customct) figure out which workflow caused the issue and share the WF with me for further investigation? You can figure it out in case the enabled workflow cannot be found by alf.
  11. @raguay.customct Thx for reporting ! Never thought about malformed Workflow info.plist 😕 Added try/except block when reading plist ... 0.7.2 ... please try since I do not have malformed workflows installed
  12. @Jakub Sypiański got it! You mean you would like to see the icon of the workflow instead of the "hat" icon? Good idea, I will take a look at it...
  13. Which icons ? Screenshot would help!
×
×
  • Create New...