Jump to content

wbv

Member
  • Content Count

    3
  • Joined

  • Last visited

  1. [sOLVED] Hi anyone stumbling upon this post. As already indicated, this issue was unrelated to Alfred, just annoying because of the many workflows I use that boil to some "Open in Finder" via Alfred. The issue was "solved" by pressing CTRL-ALT-DELETE by deleting ~/Library/Preferences/com.apple.finder.plist. Sad but true. W
  2. Hi Andrew, thanks for the reply. This appears to be unrelated to Alfred. It happens in Finder itself, eg also from Xcode, doing "Show in Finder" fails. I just "suffer" the most via Alfred, because I use it so often... multiple times per hour ;-) Thanks for the bash suggestion, much easier than AppleScript for this purpose (and fails in the exact same way) W
  3. Opening a Folder via an Apple Script workflow fails on OS X 10.11 El Capitan Facts - fails for - working - workflows unchanged from Yosemite - fails for most but not all workflows - workflows are activated by shortcut - workflows are Apple Scripts shown below - for all below workflows the destination folders *do* exist and are standard, non-hidden, non-system folders that were successfully opened by Alfred on Yosemite. Example of FAILING workflow on alfred_script(q) tell application "Finder" to activate tell application "Finder" to open ("/Users/<redacted>/Documents/MyDocs/People" as POSIX file) end alfred_script Example of SUCCESSFUL workflow [same system, same user, etc] on alfred_script(q) tell application "Finder" to activate tell application "Finder" to open ("/Users/<redacted>/Library/Developer/Xcode/DerivedData" as POSIX file) end alfred_script
×
×
  • Create New...