Jump to content

Otter

Member
  • Content Count

    6
  • Joined

  • Last visited

About Otter

  • Rank
    Newbie

Recent Profile Visitors

256 profile views
  1. The Mini Player is unable to find iTunes songs that are streams (e.g. radio stations). Not exactly sure when this stopped working as I do not use it often, but was definitely working within the past year. I have used <Command>-R to refresh the library and it does not change the behavior. It is completely reproducible on every stream I have tried. Alfred version 4.1.1 [1172] macOS 10.15.6 This is a the File section of the Get Info window in the Music app: Let me know if I can provide any additional infor
  2. I agree that this is somewhere in macOS and not an issue with Alfred. I will try your suggestions and if necessary do an overlay reinstall of macOS as this is straightforward and not likely to break any existing configuration. Thanks for your help.
  3. FroZen_X: I understand why Andrew requested that I create a temporary account. Since the problem is not reproducible on demand I need to use the temporary account long enough (days) to see if the problem recurred. I would need to copy everything I use into the temporary account if I need in order to use for that period. When done, I would then have to move back anything that was modified. My usual context has over 25 applications open with many of windows scattered across 10 spaces. My home directory contains over 200GB of data. That is why I say that creating a temporary account is not
  4. The problem recurred. I created a sample (attached below) however the moment I clicked on the Sample button, the workflow triggered. This is suspicious that the process of sampling (dtrace) might have kicked the process to start from whatever was blocking it. Anyway here is the sample: Sampling process 552 for 3 seconds with 1 millisecond of run time between samples Sampling completed, processing symbols... Analysis of sampling Alfred 3 (pid 552) every 1 millisecond Process: Alfred 3 [552] Path: /Applications/Alfred 3.app/Contents/MacOS/Alfred 3 Load
  5. Creating another user account is not practical. However I did change accessibility access so that only Alfred ie enabled. If this seems to solve the problem, I will try to leave it this way. I do not think I use the features of the other apps that require accessibility access. If it does happen again, I will try to sample the Alfred process. Thanks for the advice.
  6. I have several workflows tied to hotkey triggers. Most of the time they work very well with no fuss. *Occasionally* a trigger will fail to fire immediately. To get the trigger to fire I need to move the pointer over the Alfred hat in the toolbar. Then the workflow will fire normally. If I hit multiple hotkeys, they queue up so that all will fire normally once Alfred wakes up. It doesn't seem to matter what the workflow does as the actions I have tied to different workflows vary considerably. This is not reproducible on demand but it happens often enough to be annoying.
×
×
  • Create New...