Jump to content

sfcgeorge

Member
  • Content Count

    2
  • Joined

  • Last visited

About sfcgeorge

  • Rank
    Newbie

Contact Methods

  • Twitter
    @sfcgim
  • Website URL
    http://www.sfcgeorge.co.uk/

Profile Information

  • Location
    London
  1. Added Powerpack email I did read the whole post but assumed it couldn't be the blur since sometimes Alfred is speedy as ever... surely blur couldn't cause an intermittent slowdown like that. But I tried anyway now and sure enough with less blur Alfred is fast again, sorry! I remember when you added blur years ago it was experimental with performance warnings (so I've never intentionally set it to max), and it seems it's still causing problems. Maybe just limit the maximum amount of blur? Up to 50% all is well and then things start getting slow. Also I guess you could add a "no really" to the post for stubborn people and maybe pin a link in the bugs forum since it was a little tricky to find. Thanks very much Vero, this can be closed.
  2. After upgrading to High Sierra there's a lag of almost 1s after every keystroke in Alfred making it unusable. It doesn't matter if it's app search, file search, or clipboard search. Meanwhile Spotlight is instant. I've left my Mac on for days at a time so Spotlight should have finished reindexing as per https://www.alfredapp.com/blog/tips-and-tricks/alfred-3-5-ready-for-high-sierra/ But does clipboard search even use Spotlight? Sometimes Alfred is fast and responsive, but then it goes slow again. I haven't found any correlation with what causes it to be normal / slow. There's no mds related process running that I can see, just the mystery "kernel_task" thats often about. Latest Alfred v3.5 [876]. Latest macOS 10.13 (17A365)
×
×
  • Create New...