Jump to content

Davduf

Member
  • Content Count

    22
  • Joined

  • Last visited

  1. Like a charm ! Great ! All my best, David
  2. Thx John! But I use only quotes :-) One thing is there is a space un my User_Name... do you think it could be the problem ? All my best, David
  3. Hi ! I'd love so much to use it, as a hardcore BC user :-) ! But whenI type bc and then the beginning of the name of one of my projects, I get this : [ERROR: alfred.workflow.input.scriptfilter] Code 255: <items><item arg='Fatal Error!' uid='Rescue Feedback' valid='yes'><title>Fatal Error!</title><subtitle>Check the log file below for extra debug info.</subtitle><icon>/System/Library/CoreServices/CoreTypes.bundle/Contents/Resources/AlertStopIcon.icns</icon></item><item arg='/Users/davduf/Library/Logs/Alfred-Workflow.log' autocomplete='Alfred-Workflow.log' type='file' uid='/Users/MYNAME/Library/Logs/Alfred-Workflow.log' valid='yes'><title>Alfred-Workflow.log</title><subtitle>/Users/MYNAME/Library/Logs/Alfred-Workflow.log</subtitle><icon type='fileicon'>/Users/MYNAME/Library/Logs/Alfred-Workflow.log</icon></item></items> And then, in the Alfred-Workflow.log E, [2016-03-26 21:22:29 #4437] ERROR -- me.johnpinkerton.alfred2-basecamp: A fatal error has occurred. You may seek help in the Alfred supporting site, forum or raise an issue in the bug tracking site. #<URI::InvalidURIError: bad URI(is not URI?): https://basecamp.com/[dufresne@davduf.net]/api/v1/projects.json> /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/ruby/2.0.0/uri/common.rb:176:in `split' /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/ruby/2.0.0/uri/common.rb:211:in `parse' /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/ruby/2.0.0/uri/common.rb:747:in `parse' /System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/ruby/2.0.0/uri/common.rb:996:in `URI' ./main.rb:30:in `get_project_json' ./main.rb:46:in `block in load_projects' ./main.rb:46:in `map' ./main.rb:46:in `load_projects' ./main.rb:73:in `block in <main>' How can I fix this ? All my best! D
  4. Big problem for me the Clipboard Histrory through Alfred doesn,t work anymore since my Yosomite update... 10.0.4 Any tricks ? All my best, David
  5. Please check this http://www.alfredforum.com/topic/917-reminders/?p=4599 I'd like to do the same...
  6. Yes, but I'd love to get «today» automatically...
  7. Do you think we could add automatically the date of the day ? That could be very useful. Thx !
  8. I can't add automatically the date of the day wih the last version? That could be very useful.
×
×
  • Create New...