Jump to content

_atanas

Member
  • Content Count

    7
  • Joined

  • Last visited

About _atanas

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks @Andrew The space bar works, thanks. I never had to do that with Alfred3. Why is it that other files types come up without issues? I have R project files and Xmind files in the advanced search options and do not have to press the space bar for those?
  2. After updating to the latest version of Alfred, I cannot search for my Scrivener projects. I have dragged the filed type (.scriv) to the Preferneces > Features > Adanceds list, however it doesn't work. This was not an issues on Alfred3. ProductName: Mac OS X ProductVersion: 10.14.5 BuildVersion: 18F132 Alfred 4.0.1 b1078
  3. Thanks for that @vitor, the subscript works. I see that redcarpet does not offer subscript, thanks for pointing that out. Again, thanks for your agility and responsiveness. Much appreciated.
  4. Thanks for the info. I was wondering, is it possible to add superscript and subcript conversion for Markdown > RTF?
  5. @vitor that worked a treat, thanks. A question about redcarpet though, does this mean that I have two instances installed now? BTW, this is a super workflow! Thanks!
  6. Thanks for your quick response @vitor. I get the below: [2018-01-12 10:34:26][trigger.hotkey] Processing output of 'action.script' with arg 'this is normal text that is now *bold*, **italic**, and now ***bold-italics***. ' [2018-01-12 10:34:26][ERROR: action.script] /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require': dlopen(/Users/atanasjanackovski/Library/Application Support/Alfred 3/Alfred.alfredpreferences/workflows/user.workflow.C2D7D30E-F51F-489C-AB45-C098803A3AD0/_licensed/Redcarpet/gems/redcarpet-3.4.0/lib/redcarpet.bundle, 0x0009): required dylib '/System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/libruby.2.0.0.dylib' not found, needed by '/Users/atanasjanackovski/Library/Application Support/Alfred 3/Alfred.alfredpreferences/workflows/user.workflow.C2D7D30E-F51F-489C-AB45-C098803A3AD0/_licensed/Redcarpet/gems/redcarpet-3.4.0/lib/redcarpet.bundle'. Did try: file not found '/System/Library/Frameworks/Ruby.framework/Versions/2.0/usr/lib/libruby.2.0.0.dylib', file not found '/usr/lib/libruby.2.0.0.dylib', file not found '/usr/local/lib/libruby.2.0.0.dylib' - /Users/atanasjanackovski/Library/Application Support/Alfred 3/Alfred.alfredpreferences/workflows/user.workflow.C2D7D30E-F51F-489C-AB45-C098803A3AD0/_licensed/Redcarpet/gems/redcarpet-3.4.0/lib/redcarpet.bundle (LoadError) from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require' from /Users/atanasjanackovski/Library/Application Support/Alfred 3/Alfred.alfredpreferences/workflows/user.workflow.C2D7D30E-F51F-489C-AB45-C098803A3AD0/_licensed/Redcarpet/gems/redcarpet-3.4.0/lib/redcarpet.rb:1:in `<top (required)>' from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require' from /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require' from ./rtf:4:in `<main>' [2018-01-12 10:34:26][action.script] Processing output of 'output.dispatchkeycombo' with arg '' [2018-01-12 10:34:26][output.dispatchkeycombo] Processing output of 'output.dispatchkeycombo' with arg '' [2018-01-12 10:34:26][output.dispatchkeycombo] Processing output of 'action.script' with arg ''
  7. Hi, I'm new to Alfred. So this may be a silly questions / config thing, that is obvious and I am just missing it... But, I cannot get this workflow to work. Here are (what I think to be) some of the relevant details: Mac OSX 10.13.2 Ruby 2.3.3p222 (2016-11-21 revision 56859) [universal.x86_64-darwin17] Redcarpet 3.4.0 Alfred 3.5.1 MarkdownTransform v1.21.0 Here's what I've tried: I select the text (the apps I have tried this in are Outlook 2016, and Word 2016). Use the allocated hotkey (I've tried various combinations). And nothing happens. No doubt I'm doing something wrong. Any help would be greatly appreciated. Thanks in advance, Atanas.
×
×
  • Create New...