Jump to content

Bemawr

Member
  • Content Count

    12
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Bemawr

  1. Ah I see, It isn't showing any of the other disabled services just those 4, but makes sense.
  2. This looks great, I don't user services much but I will prob start now that I can invoke it from Alfred? Question it alway shows all of my enabled services from the keyboard menu bu both convert text to traditional chinese, convert text to half width and add music as spoken track always so up for both selected text and file actions even tho they are disabled. Any idea how to flush the library its pulling from or clear the services cache?
  3. This looks great! Great job Any thoughts on changing what twitter app it opens is? I use the Tweetbot Mac app for the most part. This might be something that isn't worth the effort in the workflow but I figured I'd mention it!
  4. Enabling it addressed that issue thank you! Sorry I used the word Program but I meant workflow. Thanks for your help!
  5. Weird "Issue". I am running 3 computers with Alfred with this workflow. On 2 of the computers I can set up hotkey for this workflow in Alfred (works fine) but on 2 of the machine's I can also set up the hot key under Keyboard > Shortcuts > Services > Internet But one one of my machines, the Download Media Program does not appear, I can't figure out how to get it there! Small issue just strange. Def more of an OS thing.,
  6. If you have a finder window open and you trigger this workflow a 2nd finder window will/ should pop up
  7. Great job with all of this so far! Way beyond the NOOB status!
  8. Four updates in 2 days you are an animal! I haven't kept up on this but I use to update my workflows with Packcal updater but I think that has sort of gone by the wayside. Is there a way to build automatic update into your workflow? I know OneUpdater is a thing but I've only ever used it for the Download Video workflow.
  9. 1.0.2 works great! Nice work this looks great!
  10. I am having the same issue of the standard search popping up. Here are the logs. [14:43:17.661] Logging Started... [14:43:24.865] JustWatch - Alfred[Script Filter] Queuing argument 'Family Guy' [14:43:25.687] JustWatch - Alfred[Script Filter] Script with argv '(null)' finished [14:43:25.691] ERROR: JustWatch - Alfred[Script Filter] Code 1: 14:43:25 connectionpool.py:941 DEBUG Starting new HTTPS connection (1): apis.justwatch.com:443 Traceback (most recent call last): File "main.py", line 124, in <module> just_watch = JustWatc
  11. Any way to change the browser that this workflow opens. I use a different browser from different Chrome profiles.
  12. this works great! Nice job!
×
×
  • Create New...