Jump to content

mhanes

Member
  • Content Count

    2
  • Joined

  • Last visited

  • Days Won

    1
  1. It doesn't look like this has been tested with Alfred4 as I have not been able to get it working yet. Fingers crossed @johnthepink has a few minutes to spare to help troubleshoot this, it'd be super appreciated!
  2. Thanks for writing up a handy Alfred workflow!

  3. I encountered and resolved this problem as well. This error is regarding the version of Ruby installed on your Mac. To resolve it, I followed instructions on this page https://github.com/zhaocai/alfred2-keylue-workflow/issues/4 - installed Bundler (needed to do so with sudo) then ran bundle install --standalone. Then I refreshed the bc cache and voila, working great now.
×
×
  • Create New...