Jump to content

haohailong

Member
  • Content Count

    9
  • Joined

  • Last visited

  1. @Andrew I supposed it should be cache, but I cleared the application cache, it still works. I don't know why, maybe it's sorcery 🤓
  2. @Andrew Thank you. So I removed the the /System/Volumes directory, and surprisingly, it still works.
  3. Fixed by add /System/Volumes to the search scope. Thank you all you guys.
  4. @Andrew The ls -la result is as follows: drwxr-xr-x@ 63 Langlib-HAO admin 2016 1 Nov 22:07 . drwxrwxr-x+ 134 root admin 4288 1 Nov 21:27 .. -rwxr-xr-x@ 1 Langlib-HAO admin 18436 1 Nov 22:07 .DS_Store ... Nothing special. When I copied the app to or make an alias on the Desktop, Alfred can find it without a hitch. And I asked a few friends, who also use alfred and setapp, they didn't bump into this problem. It seems I am the only person who have this problem. It's pretty furastrating.
  5. Hi @Andrew , I logged in the new account, and things did not change. Alfred cannot find the typeface while spotlight can. 🙁
  6. @AndrewI tried the mdfind command, and it returns: /Applications/Setapp/Typeface.app which I think should be the original location of it. BTW, I had also added the /System/Applications/ to the Search Scope before. I will try creating a new account, and report the result later.
  7. The problem is quite simple, but pestering: Just cann't find any app in Setapp folder, which is a subfolder in Applications folder. Alfred Version: Alfred 4.0.5 Build 1118, Tuesday 15th October 2019 (Also tried pre-release version 4.0.6) macOS Version: Catalina 10.15.1 The methods I have already tried to fix it, but failed: rebuild the metadata; clear the application cache; re-grant all the required permissions; add /Applications/Setapp folder into the Search Scope (which had been already there, I reset it and re-added it); rel
×
×
  • Create New...