Jump to content

arthurdapaz

Member
  • Content Count

    2
  • Joined

  • Last visited

  1. For the newbies like me that faced issues, for using Lastpass workflow within the latest version of Alfred, I merged two solutions pointed by the power users above. 1. the lastpass-cli tool (that supports the workflow) is now simple installed by this command on your terminal: brew install lastpass-cli 2. in Alfred preferences, replace the penultimate line of lplogin -> /usr/bin/osascript for the following line. tell application id "com.runningwithcrayons.Alfred" to search "lp " 2.1) this will make sure the script will work for all Alfred versi
×
×
  • Create New...