Jump to content

robbedoes

Member
  • Content Count

    20
  • Joined

  • Last visited

About robbedoes

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've found an alternative Google Drive workflow which I installed with help of a friend of mine. This one works!
  2. What a shame, would love to use it. Thank you so much for looking into it anyway. My laptop: MacBook Pro (13-inch, 2019) MacOS: 11.1 Alfred: Alfred 4.3 (1205)
  3. #!/usr/bin/ruby require 'socket' require 'net/http' require 'net/https' require 'uri' require 'json' require 'webrick' require 'shellwords' require 'fileutils' require 'logger' require 'tempfile' require 'open-uri' CLIENT_ID = 'xxxxxxx' CLIENT_SECRET = 'xxxxxxx' REDIRECT_URL = 'http://127.0.0.1:1337' RELEASES_URL = "https://api.github.com/repos/#{ENV['gh_repos'] || 'azai91/alfred-drive-workflow'}/releases" BUNDLE_ID = ENV['alfred_workflow_bundleid'] || 'com.drive.azai91' CACHE_DIR = ENV['alfred_workflow_cache'] || "/tmp/#{BUNDLE_ID}" WORKFLOW_NAME = ENV['alfred
  4. https://www.loom.com/share/3c33b284ced5476f80f9c16b334e42d7
  5. this happens with the real ones: https://www.loom.com/share/75068cc5d93840b99835d2b03c8fe3e1
  6. I already tried the id and secret, several times 😥 Too bad. Do you know some place or someone I could ask besides this forum? Thanks a lot for your help anyway!!
  7. https://www.loom.com/share/041178f48aee46b5a4888745881cdaca 🥺
  8. Thanks for your help. Here is the video. Didn't really understand what you meant with console open, so if I've missed it, I'm sorry. https://www.loom.com/share/4683db777436493cbf778854e2a3e422
  9. I've deleted, re-installed and only changed the ID and secret around 10 times by now. It's the only thing I changed and it's still not working. I really wonder what I'm doing, getting kind of tired of it right now. I guess you guys are too, but you're my only hope.
  10. Nothing: MacBook-Pro-van-Robin:~ robin$ /usr/bin/ruby --version ruby 2.6.3p62 (2019-04-16 revision 67580) [universal.x86_64-darwin20]
  11. Yes, this is the first line.
  12. I've tried to paste a screenshot of the code, but the image is too big or something. MIME_TYPE_ICONS = { 'application/vnd.google-apps.document' => { :path => 'icons/doc.png' }, 'application/vnd.google-apps.spreadsheet' => { :path => 'icons/sheet.png' }, 'application/vnd.google-apps.presentation' => { :path => 'icons/slide.png' }, 'application/vnd.google-apps.form' => { :path => 'icons/form.png' }, 'application/pdf' => { :path => 'icons/dummy.pdf', :type => 'fileicon' }, } This is line 27
  13. Thanks, I've followed your steps and tried to run the workflow. Does not work. Tried debugging inside Alfred:
  14. https://www.loom.com/share/133b7c8c684c442a8f21153d882d08ad
  15. There is no better description than what I've already mentioned. You said to get the credentials and edit the workflow. I got the credentials en edited the workflow, but it still isn't working. You also didn't give more instructions than that. It's very difficult if you don't have experience in this type of thing. Steps I've made: 1. get the workflow 2. get the credentials 3. edit the workflow 4. zip the edited workflow and gave it the name 'archive.alfredworkflow' 5. double click > will not install 6. tried to drag the workflow in alfred > will
×
×
  • Create New...