Jump to content

bcometa

Member
  • Content Count

    19
  • Joined

  • Last visited

About bcometa

  • Rank
    Newbie

Contact Methods

  • Twitter
    300datarecovery
  • Website URL
    http://www.300dollardatarecovery.com
  1. Title says it all: I changed my sync folder (to folder with exact copy of "old" settings folder) and now 10-20 workflows are missing (and about 10 are still there). This includes various workflows I've downloaded and workflows I've created myself. Going back to old sync folder produces same result of missing workflows. I do not see the missing workflows in the Alfred.alfredpreferences files I was syncing to (although the 10 old ones remain). Where did they go? How can I get them back? Thanks!
  2. Another MailMate user (it's GREAT btw) hoping for Alfred support for sending attachments. Thanks!
  3. works for me thanks!! 10.8 here. if "am" & "pm" worked, that'd be sweet
  4. Just to chime in, more than "50" in the scroll down list would be helpful to me also. Like atomix, sometimes I don't remember exactly what I'm looking for until I see it. If there was an option to adjust that to more (even if there is a memory hit), it would be used by at least two people
  5. since brightness is probably being lowered, and until you can find out how to "save" the brightness before lowering, can you just have the "back to normal" toggle move it to around 90% or so? either way, very cool time saver!
  6. It seems a note with "&" prevents a note from being created -- text under search bar turns to "Fetching notes..." ("&" is present in some hyperlinks that I like to add to notes). Can you try to fix that? Maybe just happened with latest update since first time using notes since update and it happened (but could also be just first time I used an "&"). Thanks!
  7. Pretty nice so far! It's a bit slow, but maybe that's a TV rage issue. Just throwing it out there: I'd love to see the "next time episode will air" (maybe by holding modifier key?) and Alleyoop update support. Thanks!
  8. very quick for switching audio output to apple tv!
  9. very cool workflow! thanks! Or use Alfred: type ">" and paste command
  10. "unable to locate transmit favorites folder" --> but I have about 15 favorites sites. afaik, nothing strange in my setup i see my favorites file in library. any ideas?
  11. D'oh! It was an easy fix. The problem came from me not understanding what "Escaping" meant with all options checked. Since "Escaping" was checked for "Space" the query shortened itself. All fixed now. Thanks for your help!
  12. Thanks for your help David. Unfortunately, it also only does one word. So if I type "stick test" in alfred, that works. But "stick test test" doesn't work.
  13. thanks! "gs" and "gi" are awesome!! one problem: when searching for my company ($300 Data Recovery) it seems to have issues with the "$."
×
×
  • Create New...