Jump to content

Tiny Clanger

Member
  • Content Count

    5
  • Joined

  • Last visited

  1. When I upgraded from Alfred v3 to v4 and opted to back up my previous settings to a .tar.gz file, the progress window displayed black text on a dark background. Unfortunately it auto-closed on completion, so I can't attach a screenshot. Incidentally, could the licence upgrade process display the licence on the screen rather than making the user wait for an email? It's particularly annoying if you have to forward the email to work from your phone in order to copy the licence code Update: the post-migration screen has the same problem:
  2. Another +1 for this, or at least for adding Avenir to the list of supported fonts (it's a system font, so no import/export issues
  3. When I try it, it doesn't complete the filter names. Debug output is as follows: [ERROR: alfred.workflow.input.scriptfilter] Code 1: complete.rb:2:in `require': no such file to load -- json (LoadError) from complete.rb:2 I can't actually see complete.rb anywhere in the workflow screen, and I don't know where Alfred stores workflows, so I can't debug this further myself. This is on OS X 10.8.5, with Alfred 2.3 (264). Does anybody have any ideas what's going wrong? Am I missing a gem? Thanks
  4. Yes — after all, how else can you grab a friend's unattended machine and change Alfred to use 36pt pink Comic Sans?
  5. I've created a new theme, and edited it to my liking… except for the font. I don't like any of the choices Alfred is offering, and can't find how to bring up the standard OS X font selector to choose the one I do want. Is this actually possible? I realise it makes the theme non-portable to have a font that's not on everyone's system, but I'm designing this theme for use on my computer, so I don't really care all that much
×
×
  • Create New...