Jump to content

Edwin

Member
  • Content Count

    7
  • Joined

  • Last visited

  1. OK ! Then, I am not that ignorant ! Thank you. Ed.
  2. Hi Carlos, Thank you for these suggestions that I will soon try. Once I called Alfred and typed the mailbox in which I want to transfer the mail, it takes time for alfred to find the right box (2-3 sec). Anything else I do with Alfred is much more faster. I am sorry, but I don't understand what you mean by "use a modifier key to Add to favorites". Thank you again for your suggestions. Ed.
  3. Hi Pedro. I have now used your workflow during the last couple of days and here are three comments: 1-It is VERY useful and I used it with a great pleasure. 2-It is a little bit too slow. (I think that I could go sometimes faster using the mouse) 3-It would be great if the last mailbox found would appear again when Alfred is call again. This could save time. I hope that this is clear (and useful). Thank you again. Best. Ed.
  4. Hi Pedro, Thanks for this update. I did a quick test and it seems to work !! I will have to use your workflow a little bit more before being 100% enthusiastic. I am only 99.9% yet ! Thank you again. Edwin.
  5. Hi Pedro, Thank you again for your time. You obviously understood that I am far from being comfortable with the terminal ! I did what you recommended with the script and saw a dialog box saying Hello ! The terminal says : 2013-04-04 19:32:50.471 osascript[27217:707] Error loading /Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types: dlopen(/Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types, 262): no suitable image found. Did find: /Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types: no matching
  6. Hi again. First, thank you for your prompt answer. I tried your step by step protocole. In the Terminal window, I have the following message :" osascript: test.scpt: No such file or directory" In the error.log, I have the following message (which looks like the first one) : 2013-04-03 18:10:34.860 osascript[14007:707] Error loading /Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types: dlopen(/Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types, 262): no suitable image found. Did find: /Library/ScriptingAdditions/Adobe Un
  7. Hi Pedro, Your workflow looks fantastic, but I also have the same problem (generating mailbox list" that does not go away). Yet, I don't have more that 100 mailboxes. When I look at the error as you suggested earlier, it says : 2013-04-03 15:10:38.234 osascript[9871:707] Error loading /Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types: dlopen(/Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types, 262): no suitable image found. Did find: /Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types: no
×
×
  • Create New...