Jump to content

dathin

Member
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by dathin

  1. Just a clarification. My suggestion was to just use these programs. No need to create a workflow with them. Have fun
  2. Hey, Not exactly an answer to your question but in case you are interested you can use Phoenix or Slate. Check them out on github. Best, Dionysis
  3. Yes, I see. Maybe I am getting tangled due to old habits from other 'launcher' apps... Thanks! Dionysis
  4. Hello Vero Thank you for the (as usual) quick reply. I will follow your advice and try to get used to the b + space syntax but I do feel like having to find ways for going around the lack of control over the order of results. Is there a technical or design reason that such a simple feuture as being able to force a result into the first place has not be implemented? best, Dionysis
  5. Hello This is a problem that I have from time to time with Alfred: The usual pattern: 1) I want a particular result and type my selected keyword in. 2) The result is not first so I select it and press enter. 3) Next time it is further up so after doing that a few times a get it to stay first. But sometimes no matter how many times I select it and hit enter the result will not become the first option. In the occasion that prompted me to write this I have a 1password result called "something Bandcamp" so every time I hit 'b' I get it as the first result. Now it happens that I want the 'b' keyword to always trigger a workflow for pinboard bookmarks. This workflow is one that I use all the time so I I do not want to have to move to a different result than the first every time. This has happened in the past and I have found my self inventing workarounds and changing keywords to avoid it! Apart from finding why the behavior is not consistent (bug?), wouldn't it be simpler to have a modifier key allowing us to evaluate a particular result and set it as first at once? best wishes, Dionysis
  6. I can not see an 'about link'. I just got it so I am on version 2.1. My system is Mavericks so maybe is related to that....
  7. Hello there, Thanks for trying to fix this workflow I am using it with a dual monitor setup and if I try to arrange the window it extends it to fill both monitors. Is there any way to fix that? best, Dionysis
  8. That's great! Thank you for taking the time to respond to my question And on the positive side, I got introduced on the keyword to 'browse' workflow which I am already finding really useful!! best wishes, Dionysis
  9. That is exactly what I did. Maybe I wasn't clear in the previous post. Let me try again Normally when I have a keyword for a folder I: 1. hit cmd-space 2. input the keyword in Alfred 3. hit the right arrow to start browsing This is the behavior with all my folders so my muscle memory for this motion is really strong. Now with the workflow ('keyword' connected to 'browse in Alfred') I have to do: 1. - same as above - 2. - same as above - 3. hit enter!! I am sure you can imagine the result I just get it wrong every single time!! How can I simulate the usual behavior? Thanks! Dionysis
  10. Ah! So it is not a bug. That should be fine then. I will follow you advice and create a workflow. It is really simple to create it but a bit inconsistent that I need to hit enter to browse the folder in Alfred. My muscle memory is trained to hit the right arrow for browsing folders. Could you give me a quick hint of how to make it so that typing dw automatically opens the folder for browsing in Alfred? The favorites workflow (Fav) does it using a script filter but there is so many things going on in there that I can not figure it out... best, Dionysis
  11. Just had the same issue after a clean install of OSX Mavericks. To be exact it happens when adding a comment dw to the downloads folder. Alfred finds it only if I manually add the home directory. The side effect is the addition of the whole library. Could someone try to recreate? It works now but it is the third time that, after forgetting about it, I had to chase down the reason things are not working as expected. Thanks! Dionysis
  12. Thank you for your answer Andrew, I will investigate further and will get back to you only if the issue persists after a reinstall of the whole system. best, Dionysis
  13. Hello I am tracking the reason for my macbook pro's (10.8.5) slow startups and noticed a very slow startup time for alfred in the console: Is that normal? best wishes, Dionysis
  14. Hello Thanks for trying to solve it. Unfortunately I tried the new download but I am still getting the problem. best, Dionysis
  15. Sorry to bring this bug up again but I actually run onto it after I completely forgot about it. I was getting a lot of random results from ~/library and I was wondering what is going on. I then realized that I have included the whole home folder! I removed the folder and ticked the default box and then lost the access to the spotlight comments. After wondering what is going on for a bit I remembered the bug and my solution (which is causing my current issue). It would be great if you can add this to your TODO list to have a look at some point. By the way, after using Alfred for the last months I can not imagine living without it. With workflows I have elegantly achieved things that I could not do with any other launcher. Really, amazing job guys!! best, Dionysis
  16. dathin

    Send URL

    Hi there Thanks for the workflow. It is great! One of the things I am using it for is to send a URL to safari and then cmd-D to save the bookmark. I keep my bookmarks in safari so that they sync using iCloud but prefer to use chrome on the mac because of Vimium. My question is: is there a way to send the URL directly to safari bookmarks so that I do not have to go through the extra step of sending it to Safari? best, Dionysis
  17. Thank you or your reply Vero! I just assumed that keyboard latching would work for everything including search items. Just a habit coming from LaunchBar… But apart from the search items is everything else subject to the same keyword latching behavior? best, Dionysis
  18. Hello I am having trouble with Alfred learning my youtube shortcut for 'Search Youtube'. It was working fine until 30 minutes ago when typing 'you' instead brought up my bookmark for YouTube (and I pressed enter). Now, no matter how many times I select 'Search YouTube' after typing 'you' it will not relearn it. In addition I by accident selected another bookmark (with the word 'your' in its title) once and now even this appears before 'Search YouTube'!! I know that reseting Alfred's knowledge will probably resolve that but I don't want to have to train everything again! A similar issue happened with a folder and I had to reset knowledge as well… It would be nice if I could reset knowledge only for specific items so that these kind of bugs are not as costly. Maybe worth noting that this happened to me again a few days ago and I resolved it by deleting the bookmark that was in the way. * Whether you were able to replicate it a second time by performing the same action - It happens every time now... * Include the Alfred version & build number you are using - 2.0.3(187) * Include your OS X version - 10.8.3 best, Dionysis
  19. Yes a bit annoying… I changed the sound to a more pleasant click...
  20. Hey, Quite an old topic but just wondering if you found any other solution to that. The alert sound can be quite useful sometimes so I would prefer to keep it on…. best, Dionysis
  21. Hey (again) Just a little detail. When starting the workflow from an empty page (for example a new email) it will bring in the editor the last thing on the clipboard. best, Dionysis
  22. Hey just to clarify that this is still happening when I use the 'Include Folders in Home' check box. It is not a problem for me because I kept the manualy added ~ in the search scope. best, Dionysis
  23. Simply brilliant Man you are really fast!! Thank you so much. I was missing QuickCursor like crazy. I will update you if anything else crops up. Thanks again!!!!! Dionysis
×
×
  • Create New...