Jump to content

Weaselboy

Member
  • Content Count

    58
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Weaselboy

  1. defaults delete com.runningwithcrayons.Alfred-Preferences syncfolder For anybody on Alfred 4, you need to tweak the command suggested by Andrew to turn off sync. The command above worked for me.
  2. https://github.com/fniephaus/alfred-pocket/releases/tag/v7.3 Looks like there was an update a couple days ago.
  3. reload fixed this for me Vero. Looks like it was still showing the old /Applications location. Thanks
  4. Thanks! This worked for me on the Pocket workflow that was broken.
  5. Ever since updating to Sierra 10.12.4 when I use this extension it launches two Python processes in Activity Monitor that peg CPU usage at 99% and they just hang there. Eventually the MacBook gets hot and the fans race until I quit those two processes in Activity Monitor.
  6. You mean make the whole search window wider? In the Appearance tab once you have selected your theme, put the mouse cursor exactly where the tip of the red arrow is in my screenshot, then hold down the mouse button and drag up and down and that will make the window wider or narrower.
  7. Thanks for this. I was having a tough time finding this also.
  8. tell application "Finder" to activate tell application "System Events" tell application process "Finder" tell menu bar 1 click menu item "Hide Others" of menu of menu bar item "Finder" click menu item "Minimize All" of menu of menu bar item "Window" end tell end tell end tell I have this in a workflow and it works every time.
  9. Just installed your workflow on El Capitan 10.11.2 and it works perfectly. Exactly what I was looking for! Thank you
  10. http://www.packal.org/workflow/pocket-alfred http://getpocket.com/ I do something similar to what you are after using Pocket. I keep my most common bookmarks stored normally in Safari, then for the dozens of less used links I add them to a free Pocket account and access them using the Pocket workflow.
  11. Been using it all day and no issues. Thanks again for this great workflow.
  12. Seems to be working fine here. Anything in particular you would like me to look/test for?
  13. It seems to work for me by just typing in the tag. That shows only bookmarks with that tag.
  14. Just installed and it seems to be working well so far. How does the label support work?
  15. Just updated to 299 and afterwards noticed all my custom web searches were gone and the Alfred theme was reset to default and most of Alfred prefs were reset back to default. I quit Alfred and restored a previous version of ~/Dropbox/Alfred/Alfred.alfredpreferences and still my custom web searches were gone. I noticed when I set prefs. back like I wanted them the settings did not stick. Based on a Alfred tech support page I found I did a permissions repair and restart and that seemed to allow settings to stick, but my custom searches were all still gone. All my custom workflows and snippets are still there and fine. Tried restoring ~/Dropbox/Alfred/Alfred.alfredpreferences again from backup and this time (after the permissions repair) all my custom web searches and old settings are back. To make a long story short, the fix was a permissions repair followed by a restore of ~/Dropbox/Alfred/Alfred.alfredpreferences. No idea why this happened. I did a permissions repair just for drill a few days ago and am not otherwise having any issues, so I don't think it is a sign of any impending problem on my end. I'm on a 2014 13" rMBP on 10.9.5. I'm all fixed up at this point, but thought I would bring this to your attention in case others have the issue.
  16. https://developer.apple.com/library/mac/documentation/darwin/reference/manpages/man8/diskutil.8.html Take a look at the man page for the diskutil Terminal command. I believe you could make workflows to do what you want using this command. For example "diskutil verifyDisk device" would verify the device you name. Hopefully this will get you started.
  17. Nice update today. Much better with the # in the subtext! Thanks
  18. That did it. Now matches the web site sort perfectly. Thanks for the update.
  19. I have the web site set to sort by newest first, and just bringing up the workflow with no search entered sorts by those numbers, but that does not at all match the web site (either newest or oldest). For example that #107 entry is about halfway down the web page when sorted by newest.
  20. I'm not sure what the sorting problem was. If you explain, I would be glad to check for you. I just updated to the new version and now see these numbers next to each entry that were not there with the previous version?
  21. Thanks for the update. fn to copy works perfectly.
  22. I can see that now. Thanks for the support. Do you have a donations page you can point me to or PM a Paypal address.
  23. I'm not sure what you are asking? I just bring up the workflow then in this example type L O C which highlights the URL I want... then command-c to copy the link. That gets me the link with the numbers appended in the clipboard. (Sorry if I am being dense)
  24. I have a tweak request Fabio. I often use your extension with Pocket to copy a URL for later posting in news forums. I have figured out I can copy by hitting command-c, but for some reason that appends a string of numbers after the link. http://support.apple.com/kb/HT1379 137984712 Here is an example of an Apple support link and note the 137984712 appended when I copy the link. This happens with every URL I try. Is there a KB combo I am missing to copy a link maybe?
×
×
  • Create New...