Jump to content

waitingforgo

Member
  • Content Count

    8
  • Joined

  • Last visited

About waitingforgo

  • Rank
    Newbie

Recent Profile Visitors

186 profile views
  1. Honestly, I'm thrilled that this was "resolved" so quickly. Thanks for your help; Alfred remains in my Top 5 most-used apps (and I'm a proud Legendary Supporter). I use it so much so that when the graphics glitches appeared, I feared it was a universal issue with the operating system, or a problem with my actual graphics card. Anyway, I'll report it to VLC.
  2. I'm presuming by "setting blur to 0" you mean set the Window Blur slider to "None". I have done so. I have created the duplicate, and can confirm that the graphic glitches go away on my system when I set Blur to "None." They return when I nudge the duplicate theme's Blur slider even the slightest bit to the right.
  3. I can confirm there are no graphic glitches with that theme on my system, and it works as expected. (And — since I don't normally use Alfred Dark — I can confirm that the graphic glitches are there for the original theme.)
  4. I can confirm very similar problems. Thanks to gtaranti for tracking this down! My info: • I keep VLC on a separate screen. The problem only occurs if there's a video playing in VLC. • The problem goes away for me if I switch from "Alfred" (Alfred Default Theme) to "Alfred Classic". • I'm on a Mac Pro 5,1 with a NVIDIA GeForce GTX 760 graphics card.
  5. Sorry to resurrect this topic, but the workflow is broken (I suspect Kickstarter updated their API?). Any chance of an update, please?
  6. AWESOME! This'll speed up a LOT of my day-to-day tasks... Thank you so much!
  7. Has anyone else gotten this workflow to work? I've tried both the download versions and the code pasted above. It's generating the search results correctly, but it's not actually opening the URL. Help? (Thanks in advance!)
×
×
  • Create New...