Jump to content

sphardy

Member
  • Posts

    84
  • Joined

  • Last visited

Everything posted by sphardy

  1. Thanks - I'll give this a go when I have more time
  2. Thanks - that wasn't clear to me. Now I've opened Doc's from Alfred Dave's script is working fine Would love to try this but having an issue with the gem installation. Get the following under 10.8.2 $ sudo gem install sqlite3 Building native extensions. This could take a while... ERROR: Error installing sqlite3: ERROR: Failed to build gem native extension. /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/bin/ruby extconf.rb mkmf.rb can't find header files for ruby at /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/ruby.h Gem files will remain installed in /Library/Ruby/Gems/1.8/gems/sqlite3-1.3.7 for inspection. Results logged to /Library/Ruby/Gems/1.8/gems/sqlite3-1.3.7/ext/sqlite3/gem_make.out Any advice greatly appreciated as I know nothing about Ruby
  3. So access to the built in list of recent docs maintained by OSX is not part of the flow?
  4. Nothing is listed after entering the "docs" keyword as shown in the screenshot
  5. Unfortunately this flow is not working for me. It appears no documents are returned and I receive the message "No recent documents were found" http://d.pr/i/BHk6 Is there any other way to access the recent doc's database to determine if this is an Alfred issue or Workflow-specific issue? Running b131 with the Recent Doc's enhancement and have restarted Alfred as a precaution with no change Edit: Have just figure how to use Recent Docs via standard Alfred method - those show just fine, so suggests my issue above is related specifically to the workflow Example for Preview: http://d.pr/i/uG1l Edit 2: Update to b133 has not resolved the issue
  6. FYI: The icon set is difficult to see under dark background themes
  7. In which case, being able to copy and paste objects between flows would be highly desirable
  8. Quick test shows this appears to be fixed - thanks again
  9. Sorry - I misunderstood the nature of your problem Yes - I do see the same behaviour.
  10. Nice - got volume controls now set up
  11. Wow - how weird? Why would short links be OK but not the full links to which they redirect?
  12. Hi - I'm a cobook user too but am not having any issues; maybe our setups are different. Can you elaborate on the issue you see?
  13. It seems short links to folders are working, but not the full links - nothing is returned
  14. Thanks - that's great As an aside, I can't access the posted screenshot - seems I'm lacking permission
  15. Hi David - were you ever able to look at this? Would be a great addition to the Chrome bookmarks workflow
  16. Have installed the b112 release which enables the iTunes mini player. Is there any means to control the iTunes volume within the mini player? I realise I can change my master volume via the keyboard media keys; I'm looking to be able to control iTunes volume separately.
  17. Fantastic - works fine and addresses my paranoia the short link could be guessed
  18. Have been waiting for someone to build this workflow - thanks. One request - the flow returns only the short link. I'd sometimes prefer to not generate the short link (only 8 characters), but instead get the longer link. Would that be feasible? Thanks again
  19. Permissions! Checked out Time & Date code which was identical, but that function worked fine. So had to be a difference between setups for the 2 move scripts. The one in DeskDrawer was not executable so was never being run. Fixed the permissions and now all works BTW: Suggest you add a message when testing for and finding an empty return (eg when pressing escape instead of selecting a folder); else you get a notification with no contents
  20. I just ran that portion of the script from a terminal - works just fine. So appears to be something specific to how the script is executed from Alfred
  21. Hi I can't get the "movedrawer" function to work. I never get the path select dialog appear suggesting something is going wrong with calling the Applescript function. I've manually updated the config file with a custom path and then all appears to work, so the basic feature of having a custom drawer appears fine, just not the workflow to define it.
×
×
  • Create New...