Jump to content

TJung

Member
  • Posts

    10
  • Joined

  • Last visited

Profile Information

  • Location
    Bochum, Germany

TJung's Achievements

Helping Hand

Helping Hand (3/5)

0

Reputation

  1. It seems that @Russell Davis version runs fine in Alfred 4. However it expects its workflow data at the old Alfred 3 path ("$HOME/Library/Application Support/Alfred 3/Workflow Data/carlosnz.eggtimer2"). So, @deanishe, if I follow your instructions to download and extract the ZIP file, then replace all occurrences with the new path, create a new ZIP and rename it – then it should be fine? I mean, I’ve got no experience at all in workflow development, so basically my question is: Is this all that it takes to modify an existing workflow?
  2. Hello, did anyone try if the version by @Russell Davis is running with Alfred 4? I’d like to upgrade Alfred but I use EggTimer almost every day, so I’d hate to break it…
  3. Thanks for the hint! I’m going to investigate…
  4. Recently, I’m getting "The url is invalid" messages on a lot of YouTube videos when I use the dv command – but not for all of them. For example, this one works fine: https://www.youtube.com/watch?v=B3KBuQHHKx0 … while here, it says that the url is invalid: https://www.youtube.com/watch?v=blkcXkNyDfE It’s reproducible, i.e. I’ve tried the videos that don’t work one or two days later, getting the same result again. In the web browser, all the videos work, and I’m not using any plugin to get rid of the "not available in your country" message. Any ideas? Downvid v1.22.1, Alfred v3.7 [938], OS X 10.11.6.
  5. Actually, EggTimer behaves just like this ony my system! Unfortunately I can’t remeber how I set it up like this. :-( Maybe it’s because I’ve set the general Alfred notifications (System Preferences - Notifications - Alfred 3) to "Banner", while System Preferences - Notifications - EggTimer is set to "Alert". Try this, and if doesn’t work, report here again. Then I’m going to try to find out what else I might have done to get this behaviour. EDIT: Obviously, that’s it. I just realized that cpmalone posted this trick on Feb 25, 2016 (see page 4 of this thread). And probably, that’s where I got the idea. :-)
  6. GREAT! I keep forgetting the keywords & shortcuts, too, so I’m gonna love this!
  7. Did you try timer nuke to reset all your settings? This solved a problem I had today (the timers command wouldn’t list the running timers).
  8. Hmm, never had that. Maybe you are trying so set up multiple timers that would sound their alarm at exactly the same time?
  9. Hello, is there a way to get the previous version of DownVid? The current version doesn’t run with Alfred 2, and I can’t upgrade to Alfred 3 yet because I’m still on Mountain Lion.
×
×
  • Create New...