Jump to content

jchook

Member
  • Content Count

    3
  • Joined

  • Last visited

  1. Hey Andrew, thanks for the quick response. You are a genius. When I read "network drivers" it clicked... I recently installed sshfs and FUSE... exactly the problem. I unmounted an sshfs drive that got disconnected, and voilĂ !
  2. Unpredictably yet frequently Alfred 3 will take a full second to respond to my hotkey (currently command-space). This problem started when I got a new MacBook Pro (15-inch, 2016) and transferred my settings. Using Mac OS X 10.12.6 (16G29). Steps to reproduce: Invoke Alfred Press esc and repeat step 1 until the invocation delay occurs This can take me anywhere from 1 to 100 tries before it happens again. It's very unpredictable, though usually happens on my first try after a few minutes. In other cases the first try will respond instantaneously, but the 2nd try will not. This is suuuuper duper annoying. It makes Alfred unusable for me (BTW I'm a "Mega Supporter" and long-time evangelist of Alfred). Attempted fixes: Removed Alfred 3 settings entirely from ~/Library/Application Support Removed old Alfred 2 settings and Alfred 3 settings from ~/Library/Application Support Reinstalled Alfred Quit all other apps and watched Activity Monitor while reproducing the issue (saw nothing obvious) Restarted computer Here is an excerpt of things I'm seeing in Console.app near when the issue occurs. No idea if any of this is related b/c Console.app is a constant stream of garbage. default 16:12:13.844718 -0400 Console IMKInputSession presentFunctionRowItemTextInputViewWithEndpoint:completionHandler: : [self textInputContext]=0x0 *NO* NSRemoteViewController to client, NSError=Error Domain=NSCocoaErrorDomain Code=4099 "The connection from pid 0 was invalidated from this process." UserInfo={NSDebugDescription=The connection from pid 0 was invalidated from this process.}, com.apple.inputmethod.EmojiFunctionRowItem default 16:12:14.612669 -0400 opendirectoryd Client: <private>, UID: 501, EUID: 501, GID: 20, EGID: 20 default 16:12:14.615193 -0400 opendirectoryd Client: <private>, UID: 501, EUID: 501, GID: 20, EGID: 20 default 16:12:14.615273 -0400 opendirectoryd <private> failed with error '<private>' (2) default 16:12:17.707248 -0400 trustd cert[2]: AnchorTrusted =(leaf)[force]> 0 default 16:12:17.708396 -0400 com.apple.iCloudHelper MacOS error: -67050 default 16:12:21.109355 -0400 opendirectoryd Client: <private>, UID: 501, EUID: 501, GID: 20, EGID: 20 default 16:12:21.109842 -0400 opendirectoryd Client: <private>, UID: 501, EUID: 501, GID: 20, EGID: 20 default 16:12:21.110360 -0400 opendirectoryd Client: <private>, UID: 501, EUID: 501, GID: 20, EGID: 20 default 16:12:21.110707 -0400 opendirectoryd Client: <private>, UID: 501, EUID: 501, GID: 20, EGID: 20 Hopefully we can fix this!
  3. I made a System volume control workflow. Holding the hotkey down does not cause the workflow to run repeatedly (after my configured "key repeat" delay). I would love if "rapidly trigger workflow when key is held" were an option (read: a checkbox) when creating hotkey workflow components. Loving the Workflows. Such power!
×
×
  • Create New...