Jump to content

szeitlin

Member
  • Content Count

    7
  • Joined

  • Last visited

  1. hey so do you think that fix will fix it? still hoping to use this if you have time to implement whatever that test script did differently...
  2. it works! At least, the example apple script works. Sorry I disappeared for a while there.
  3. ha, I tried restarting, and it didn't fix the problem with your workflow, but it did break a few other things on my machine (IPython was throwing errors, among other things). So I had to change it back. Any other ideas what the problem(s) might be or ways to make it usable?
  4. to be clear, since I didn't put this in there, I unzipped the archive they provided, and it said this: creating: Adobe Unit Types.osax/ creating: Adobe Unit Types.osax/Contents/ inflating: Adobe Unit Types.osax/Contents/Info.plist creating: Adobe Unit Types.osax/Contents/MacOS/ inflating: Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types creating: Adobe Unit Types.osax/Contents/Resources/ inflating: Adobe Unit Types.osax/Contents/Resources/Adobe Unit Types.rsrc creating: Adobe Unit Types.osax/Contents/Resources/English.lproj/ inflating: Adobe Unit T
  5. I updated the Adobe Unit Types to version 2.1.0 I'm still getting what looks like the same error. Now it seems to error out on launching using the hot keys, before I can even enter a search parameter. [ERROR: alfred.workflow.input.scriptfilter] Code 1: /Users/szeitlin/Library/Application Support/Alfred 2/Alfred.alfredpreferences/workflows/user.workflow.53C2BE3D-1840-4712-A682-C6F758ECF131/browser_tabs/applescript_utils.rb:30:in `block in osascript': AppleScript error: 2014-09-23 14:42:05.654 osascript[16247:507] Cannot find executable for CFBundle 0x7fd51144fcf0 </Library/Scriptin
  6. Starting debug for 'Search Safari and Chrome Tabs' [ERROR: alfred.workflow.input.scriptfilter] Code 1: /Users/szeitlin/Library/Application Support/Alfred 2/Alfred.alfredpreferences/workflows/user.workflow.53C2BE3D-1840-4712-A682-C6F758ECF131/browser_tabs/applescript_utils.rb:30:in `block in osascript': AppleScript error: 2014-09-23 12:50:15.535 osascript[15430:507] Error loading /Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types: dlopen(/Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types, 262): no suitable image found. Did find:
  7. hi, this is not working for me at all (Mavericks 10.9.4, Safari 7.0.6). I've been looking for something with this functionality for *ages*, so I'd really like to use it. Any chance this will be updated to run correctly, or that you'll post something with step-by-step instructions explaining *exactly* what needs to be changed for which version(s) of Ruby & whatever else needs patching? I just paid for a powerpack license to be able to use this workflow, and now I'm not sure if it was worth the money.
×
×
  • Create New...