Jump to content

tsf

Member
  • Content Count

    5
  • Joined

  • Last visited

  1. Alfred won't copy or move files to folders that start with a full stop/period.
  2. Quite a lot of the scripts I run in Alfred involve handling multiple files (i.e. {query} is a list of tab-separated files). Without some relatively complex code (bash doesn't make it easy) that obfuscates the purpose of the script, they all break with files containing apostrophes. It would be very useful if there were an option to escape single quotes, like you can with double quotes.
  3. I have an action on Alfred Remote whose title includes a ‘µ’. It shows up fine on the Remote tab of Alfred 2's preferences, but displays as a ‘glyph missing’ box on the iPhone. I can provide screenshots if you're unable to reproduce. I'm using: Alfred Remote v1.0 on an iPhone 5S running iOS 8.1.3 Alfred v2.6 on a 2012 rMBP running Yosemite v10.10.2
  4. +1 If you think you are deleting or moving the symlink, when you're actually playing with the original file, you can end up doing some damage. I think it's very counterintuitive to resolve the link. It also means there's no way to manipulate the symlinks. Please fix this!
  5. I tried moving (with the built-in "Move To…" file action) some files from one hidden folder to another (first a bunch of files, then just a single file). Nothing happened. I tried it again, creating "~/text.txt" and trying to move it to "~/.test/". Nothing happened again. I have tried both using the file selection hotkey from Finder, and also navigating to the file from Alfred's file navigator. I am using Alfred v2.5 (295), OS X 10.9.5.
×
×
  • Create New...