Jump to content

hawkmonitor

Member
  • Content Count

    19
  • Joined

  • Last visited

  1. Although a longtime user, I just discovered how to use Alfred with 1 Password. Now, to invoke Alfred I use Command/ , type 1P and then the name of the target website. Works But how can I set it up so that I have a separate assigned command that directly goes to 1PW without typing the 1P? Thanks Sunnyhelmsman
  2. Very helpful! Thanks for saving me a lot of effort. Will check out MailMate as time permits and see if it works with Alfred.
  3. Just discovered these and they are very helpful. However I have trouble doit what I want with emailing. The present options are "email" and "email to". Neither works for me, as I avoid using Apple Mail. Is there any to customize so that there are options to "Gmail", "GMail to" or perhaps send by "Spark" Thanks Enjoy the rest of the holiday
  4. Sorry to be back so soon. Just installed version 3.3 and integration with 1Password no longer works.. Have checked for 1Password integration in both Alfred and 1Password. Don't know where to go from here.
  5. All ok! You are the bee's knees! Thanks.
  6. Am very confused. I open up Alfred/Preferences/1Password, then click “Advanced” in lower right corner. At that point, on the left sided of the bottom of that screen it says “Loaded 383 bookmarks”. I click “Advanced”. It opens a window which says “1Password Data, shows a check box which says “Discover automatically”. Beneath that there is the string that I sent you, followed by the warning “Ensure that ‘Enable integration with 3rd party apps” is enabled in 1Password’s Advanced preferences.” I then close the window. As far as your instructions to “press right arrow to choose “Reveal in Finder”, please give me a clue as to where in Alfred i goto chose this. The best I am able to answer regarding 1Password is that I believe I have a shared vault. My wife and I each can access the passwords there. It may that we each also have separate vaults, but there is hardly any data in these. Hope this answers your question sufficiently. If not, please let know and I will get in touch Dave Teare and his Agile Bits team to find out. I created a new 1 Password login and went to see if it appeared in the Alfred 1 Password list. IT DID. Next, I tried Alfred: 1P Website name, and it worked like a charm. While happily my problem is solved, I am sending this along in hopes that it will be useful in helping someone else who had this problem. Hawkmonitor
  7. No, Vero, to my knowledge I have never used a Beta version of 1Password. Am using the Family Version of 1 Password. Version 6.5.3 (653001). The integration with this version worked perfectly until recently.
  8. Thanks Vero. Very curious! I have about 250 1Password logins. When I go to Features.> 1 Password. There is only 1 1Password login item listed. Per your advice, Vero, I went to Advanced and unchecked, then checked, and got same result. The entery shown was "/Users/abel/Library/Containers/2BUA8C4S2C.com.agilebits.onepassword-osx-helper/Data/Library/Caches/Metadata/1Password", if that provides any clues. Thanks PS. I have had no conflicts with other software using command 1
  9. Thanks Vitor. Could you please be a little more specific. I don't do know where to put a delay or how it is done. Sorry, but I am not a programmer. Would that be an Alfred "Action?"
  10. Have created a hotkey which opens an application. Want to add to it an Alfred command which activates a menu item in that application. Copy of my workflow is attached Have added to my workflow a keyboard command which call the shortcut keystrokes for that menu item. Workflow I created doesn't do that. What am I doing wrong? Thanks.
  11. In Alfred preferences, under 1Password, I have checked “Enable 1Password Bookmarks” and entered a keyword “1p” In Alfred, I have enabled integration in 1Password by going to “Advanced”. There I placed checkmarks in “Integrations” - Enable Third Party Integrations, and “Web Browsers” - Verify browser code signature. I have set up an Alfred hotkey. After launching the Alfred hotkey and typing 1p BOOKMARKNAME, the bookmark is not recognized, website opened and the 1 Password stored password username entered.
  12. Hello Vero: There is no hotkey for this workflow. No matter how hard I try, I can't find a way to create a hotkey for the workflow. As there is no hotkey associated with this workflow, the existence, if any, of a duplicate hotkey shouldn't be an issue. I have attached a screenshot. Hopefully, it will help.
×
×
  • Create New...