Jump to content

tamagoshi

Member
  • Content Count

    12
  • Joined

  • Last visited

About tamagoshi

  • Rank
    Newbie

Profile Information

  • Location
    London, UK
  1. Well the good news is that it is related to Jungledisk, once killed no more hanging or delays. Regarding the 'sample process' output, I cant do this at exactly the same time as the alfred popup is hanging as the whole desktop freezes. I did however capture the output a few seconds afterwards - let me know if you would like to see it. However, this problem is definitely related to v2 as I have no problem running v1 with Jungledisk. Let me know how to proceed. Thanks Andrew!
  2. No, home folder is on boot drive. The only thing I can think of is that I use a dropbox like service called Jungledisk which allows me to connect to it via webdav. However, its mounted in /Volumes so I can't see how it would be affecting anything. Additionally, I have been using it for years and I had no problem on Alfred v1 or for the first week using Alfred v2. I've reverted back to v1 and everything is working well. Is there a debug log I can activate and send you?
  3. There are no messages in console.app relating to this. It seems to be getting worse, sometimes I'm getting the beachball for up to 6 seconds when I click alfreds hotkey.
  4. Over the last few days I've noticed that the Alfred popup hangs for a few seconds before I can enter a query. It hangs for the longest when I haven't used it for a while (around 10 mins). Once I've used it, It works normally for the next minute or so before it starts hanging. Sometimes the window itself hangs before I can type text into it (I can see that its halfway loaded by its transparency) and sometimes it hangs after i've typed a few chars and before the results come up. I've tried rebooting, reinstalling and reindexing. I've been using Alfred v1 for the last few hours and it does not do this. Alfred v2 B137 OSX 10.8.2
  5. Thanks, I've reindexed but it doesn't help. I've cleared everything I can on the advanced page as well.
  6. As of today, every now and then (perhaps 1 in 10) times I hit the Alfred hotkey, the Alfred window displays and hangs for 3-4 seconds before I can enter a query. Additionally when I start typing i'm noticing a very slight delay before the results are shown that I definitely did not have yesterday. I've tried restart Alfred. Where do I start to troubleshoot this?
  7. I tend to power off my monitor using Control-Shift-Eject as apposed to putting my machine to sleep. Would be a nice addition to the system commands.
  8. Im creating a workflow to launch a new Chrome browser window and open a group of sites. Is there anyway to launch a new window and then execute the 'open url' actions? I thought maybe 'keyword->applescript->open url would do the trick but I cant link these together. Any help much appreciated.
  9. Silly me, I should have worked that out! I agree its significantly more powerful, thanks Vero!
  10. I've searched the forum but I can't find anything about why the hotkey prefs have been removed in v2 - Is it still in development? Replaced by something else? Any clues would be much appreciated!
  11. To switch apps I mostly use Alfred to type in the first few chars of an apps name and every now and then I'll Alt-Tab. I switch between Sublime, Postbox, Chrome and Terminal at least a hundred times per day and I realize my method is pretty expensive (at least 4 keystrokes). Obviously assigning a global hotkey would be the most efficient but I already have problems with local and global shortcuts clashing. What do you more experienced users do (Im new to osx from Ubuntu) to switch apps as quickly as possible, am I missing anything?
×
×
  • Create New...