Jump to content

Search the Community

Showing results for tags '1Password'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 39 results

  1. * What you were doing when the issue happened - trying to use 1click bookmarks but it's no longer functioning upon upgrading to 1password 5 * Whether you were able to replicate it a second time by performing the same action - happens every time, in Alfred setting panel, 1password session, bookmarks no longer shows up. Enable integration with 3rd party app option is ticked in 1password 5 * Include any screenshots that might help us Alfred typing window: https://www.dropbox.com/s/ykylqhgr77vf1z9/SS_01.png?dl=0 Alfred 1password session: https://www.dropbox.com/s/7l71c1y16p8li3a/SS_02.png?dl=0 1Password 3rd party app enabled: https://www.dropbox.com/s/z1lj287tl40ilrm/SS_03.png?dl=0 * Include the Alfred version & build number you are using v2.5 (299) * Include your OS X version osx 10.10, GM3
  2. Is there a way for Alfred to open 1password and the section that I specify (not the url)? For example, if I just want to see my twitter password and not go to twitter.com?
  3. Hi I love the 1Password integration but it doesn't always work. I can get straight into Ebay, for instance, but when I try Amazon I consistently get an OSX error message that says "There is no application set to open the URL www.amazon.co.uk?onepasswdfill= [very long number]" What am I doing wrong? Thanks
  4. I am having trouble launching multiple 1password bookmarks at the same time. When I do my Banking I would like to open up several bookmarks through 1password without having to log in multiple times (Mint, Bank account, chase, american express, ect). How would I go about doing this
  5. Hi. I have noticed a small bug annoying bug. When I want to open web bage using "1P shortcut" alfred opens two tabs in Firefox. Problem affects only Firefox (I have checked Safari, Opera and Chrome). https://dl.dropboxusercontent.com/u/1275510/1P%20Alfred%20Firefox.mov Lucas
  6. Alfred Support, Just noticed this problem with Alfred. I have 2 Mac's. One is a Macbook Pro with the latest version of 1 Password that is not working properly, the other is a MacPro with an earlier version that is working properly. On the Macbook Pro…..Adding or removing bookmarks in 1 Password 4 is not being recognized by Alfred as seen in preferences ,1Password, 1click Bookmarks. Tried rebuild metadata and Clear Cache. Works fine on my MacPro. Here are the versions: Macbook Pro…………OSx 10.8.5……1Password Version 4.1.3(413002)…………Alfred V. 2.1.1(227)….with Powerpack MacPro………………..OSx 10.7.5……1Password Version 3.8.21(build 32009)…..Alfred V.2.1.1(227)…..with Powerpack Again the Macbook Pro is the problem. Could not find a way to add attachments? Regards, Tom V
  7. Hi everyone, When I use Alfred to log into a 1Password site, the icon associated with the URL is blank in Alfred. The functionality of using 1Password with Alfred is working great, but the missing icons are a little nagging. I now this isn't a big issue, but I'm wondering if anyone else is having a similar problem or has found a solution. I'm using Alfred 2.2 and 1Password 4.1.2. The "Enable integration with 3rd party apps" preference is selected in 1Password, and "Enable 1Password Bookmarks" and "Discover Automatically" preferences are selected in Alfred. Thanks! --- Ryan
  8. Hi, I have installed both 1Password and 1Password beta. How can I ensure that Alfred looks for the entries in 1Password beta? Cheers, Fritz
  9. Hi there, Im trying to get alfred to recognise my 1password 4 keychain but even when i add the location by dropping it on the advanced field in 1password it still can not find it? I have 3rd party apps integration switched on in 1password. Is there anything else i need to do to make it work? See screen print. Thanks Andy
  10. Hey there, I recognized that since I use 1Password V4, the Icons in the Search are not shown. Everything else is working fine and as expected. Of course 1Password 4 is in a beta, but I'm sure you guys will adapt this soon. Thanks for your great work. Regards, DJay
  11. I've been running 1Password 4 lately and I noticed that the integration with Alfred is broken. I've enabled iCloud sync which does cause the 1Password keychain to be saved in iCloud. I also believe that 1Password 4 uses a new file format with encryption. I've heard Andrew mention that he's working with Agile Bits to support 1Password 4, but it doesn't look like it's fully supported yet. Does anyone have a fix or if Andrew happens to ready this, when can we possibly see a fix for this issue? Thanks.
  12. hi, i've 1Pwd for Mac installed on my Mac and 1Pwd for Windows installed on my Windows XP virtual machine (Parallels v.7). problem: Alfred is now offering me to log me in ONLY with 1Pwd for Windows while I haven't opened my Windows VM for a week! i can't log me in any more on websites on Mac OS X 10.8.4 tried to uncheck this option in Alfred, restarted Alfred and so forth but no way: Windows XP or nothing. please help thanks
  13. I'm loving the integration with 1password, but for some reason, Alfred seems to keep disconnecting from my 1password data, so that when i type in a string that should match a 1password login, it doesn't appear in Alfred. It might be something to do with 1password locking, but it's happening when 1password isn't locked. The workaround is simply to restart Alfred, which then gives it access to 1password again. I'm using Alfred v2.0.5 (202) Please advise. Thanks
  14. Hi, I have Alfred2 and 1password connected and a strange behavior happened. On a website I managed 5 identities and all worked nicely. Then I decided to delete 2 of 5 identities. I proceded through 1password software to delete all those 2 bookmarks I didn't need anymore. Problem is when I fire Alfred with my 1password keyword all 5 identities are still displayed. I checked in 1 password : just the 3 identities I need are present : Ok I checked in Alfred 2 1password preference pane : All 5 identities are present : Problem but seems logic. here is what I did with no effect : Clear Alfred app cache (did not rebuild OS X index) Clear 1password cache Rebuilt 1password data file As I moved my 1password keychain around I double check that it is reading the right one. Tried to found a "reload 1password bookmarks" in Alfred2 without success. Thanks for your help, Matthieu
×
×
  • Create New...