Jump to content

Search the Community

Showing results for tags 'python3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 4 results

  1. Hi! I've put together a workflow to interact with Obsidian. It relies heavily on some Python libraries like NLTK and Gensim, and I've done my best to package them, following advice from @deanishe found elsewhere on this forum. However, I get an error when I try to run it on a different computer: ``` import regex._regex as _regex "ModuleNotFoundError:" No module named ‘regex._regex’ ``` For what I've gathered, that may have something to do with the fact that Regex (required by NLTK) comes with a precompiled binary that may not play well with the other syst
  2. Hey, this has been addressed a few times but being something of a simpleton that's making it up as he goes along I haven't been able to find an answer that I understand. I'm trying to create a workflow that will run a python command that deletes all messages from bots in a Slack channel. To do this I've installed 'slack-cleaner' through Python, and it works fine within Terminal. The problem is that when I try to run that in a script in an Alfred workflow, it says "line 1: slack-cleaner: command not found". I looked through a few posts on here and found a response from @
  3. Hello. I try to write my first script filter plugin, but I've encountered a unexpected trouble with Unicode (non-ASCII) characters. This is a simplest example I could invent: xmloutput = """ <?xml version="1.0" encoding="utf-8" ?> <items> <item arg="testitem"> <title>FooBar</title> <subtitle>foo bar is a test item</subtitle> <icon>icon.png</icon> </item> </items> """ print(xmloutput) (I call it from script filter as /usr/local/bin/python3 outputtest.py.) It works fine until I want to add some non-
  4. Alfred-Workflow installs with pip for python3, but on usage it calls modules that don't exist in python3. Is there a way around this, or do scripts need to be run with python 2? Will this change in the future? Very new to this, trying to setup my own simple workflow.
×
×
  • Create New...