Jump to content

Search the Community

Showing results for tags 'Mail app'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 3 results

  1. Hi, my first post is a little bit long, but I spent some days in Google before posting here, so I hope to get help. I am trying to create workflow using AppleScript that creates Mail message for me with some links in the footer of the mail body. The problem is that I can't insert links this way, because it places this html as Plain text instead of Rich text: set FooterText to "<a href=\"http://example.com\">Example link</a>" I was trying to find a way to convert html text to Rich text, and found that it can be done with "textutil" from a Terminal app. Running this command from Terminal app works fine: echo '<a href="http://example.com">Example link</a>'|textutil -inputencoding UTF-8 -format html -convert rtf -stdin -stdout|LC_CTYPE=UTF-8 pbcopy I can then open Mail app and paste "Example link" as a rich text, and this link is working. However I can't do the same using "do shell script" from Applescript (NSAppleScript). First I thought it is something to do with escaping characters, so I did a test with <b>bold</b>, but it didn't work, too. Then instead of using "do shell script" I tried "do script" by telling application "Terminal" same script that was working in Terminal app, but it doesn't work from AppleScript, too: on alfred_script(q) set myHtmlText to "<b>bold example</b>" tell application "Terminal" do script "echo " & quoted form of myHtmlText & |textutil -inputencoding UTF-8 -format html -convert rtf -stdin -stdout|LC_CTYPE=UTF-8 pbcopy" end tell end alfred_script Error msg says: "Expected end of line but found identifier." pointing to "|" before LC_CTYPE Any ideas why it is not working? Thanks in advance, Romans
  2. Hi, I´m trying to do a few workflows but can´t get them to work. I´ve tried Googling for a few hours and set up different kind of workflows by my own and downloaded. But can´t get any of thoose to work. 1.Copy text and search in Mail App. Would like it to launch with hot key cmd + double "c" key click. Can get the search to work, but very very slow (can´t the result load within 0,1 sec?) and can´t get the cmd + double "c" key click as a hotkey. 2.Copy text and launch new mail and new email based on a template How to copy text, paste it in the to form, go to subject and paste a different (textexpander) sentence and then to main content and launch a different (textexpander) sentence there? 3. Copy text and open a Google Docs Online data sheet, and search within that whole sheet (including all working sheets) Hope some kindly soul could help me with this or send me to guides of how to do it
  3. Hello, I'm not sure it is an Alfred problem, but I don't know where to find a solution. When I try to write an email to a contact thanks to Alfred, Mail app doesn't open. I have a google url shortener extansion in Chrome and normally I can send directly the link by email, but again that doesn't work anymore. So I think it is a OSX issue, is somebody know how to fix this ? Thanks a lot,
×
×
  • Create New...