Jump to content

Search the Community

Showing results for tags 'OS X'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Categories

  • New Features
  • Other

Found 7 results

  1. Hi I'm just trialling Alfred at the moment, with the view to purchasing the Powerpack to allow me to build custom home automation controls. On my internal network (HOME) I can get the Remote IOS to connect to the Mac and control everything, which is fine. If I disconnect my iPhone from the Wifi network I can register using a static hostname (via http://www.noip.com), (EXTERNAL) after allowing port forwarding on my router and setting rules via Little Snitch, which again is fine. However, if I then turn my wifi on my iPhone back on and try to connect to HOME network I can no longer connect to the Mac. I have to delete the connection on both Mac and iPhone and reconnect to HOME, adding new passphrase. My question really is do you support multiple connections from a single iPhone from HOME and EXTERNAL connections? This is really the point of what I am trying to achieve with Alfred. I need to be able to control my Mac and connected devices/services when at HOME and then when I leave, still be able to connect directly from any EXTERNAL network, without having to do any further configuration.
  2. First, to be clear, I know El Capitan is in beta and I do not expect you to support prerelease software. I'm sure that it's crazy annoying to get flooded with support requests for something that isn't stable and hasn't even been released yet. With that said, I am experiencing a problem with Alfred on El Capitan and wanted to offer any assistance in troubleshooting if it can be of any assistance to you. The issue I'm having is that any time I exit Alfred and restart it Alfred seems to lose most of it's settings. Every time I restart it looses settings like custom hotkeys, search scopes, custom searches, themes and advanced appearance settings all seem to be reset to the defaults. However, workflows, sync folder, Powerpack license and usage are all carried over just fine. It doesn't look like /Users/cwhite/Library/Application Support/Alfred 2/Alfred.alfredpreferences is getting updated while exiting or relaunching, the last change time was from this afternoon before I updated to El Capitan. Setup notes: I did an update install from Yosemite. I am on Alfred 2.7.1 (387). With the exception of iStat Menus everything I've tried this evening since updating has worked as expected though I did have to re-enable some apps to launch at startup. If I can do anything to help please let me know how, otherwise keep up the incredible work you do on Alfred! Thanks
  3. OS X Menu Bar

    Inspired by previous work, with the font and colours sampled from the menu bar in OS X. Now updated for 10.9, OS X Menu Bar v4 is designed to look like it came part and parcel with OS X Mavericks. Download it here.
  4. Get it from Packal: Dark • Light Description: Made to match OS X's aethetic. Monochromatic with a blue accent. Attractive and very usable. Dark preview: Light preview:
  5. Seattle

    a first theme. grey, unobtrusive and clean. preview: Seattle.alfredappearance: http://d.pr/f/wLyM theme url: http://is.gd/0pJ1ei
  6. OS X Graphite

    The classic OS X Graphite look DOWNLOAD
  7. OS X Dock

    I recommend using this theme with the blur hack & set to a value of 5, if you wish. Click here for link. Inspired by all the minimal themes and the OS X Menubar theme.
×