Jump to content

Search the Community

Showing results for tags 'OS X'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Categories

  • New Features
  • Other

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 9 results

  1. Hi I'm just trialling Alfred at the moment, with the view to purchasing the Powerpack to allow me to build custom home automation controls. On my internal network (HOME) I can get the Remote IOS to connect to the Mac and control everything, which is fine. If I disconnect my iPhone from the Wifi network I can register using a static hostname (via http://www.noip.com), (EXTERNAL) after allowing port forwarding on my router and setting rules via Little Snitch, which again is fine. However, if I then turn my wifi on my iPhone back on and try to connect to HOME network I can no lo
  2. First, to be clear, I know El Capitan is in beta and I do not expect you to support prerelease software. I'm sure that it's crazy annoying to get flooded with support requests for something that isn't stable and hasn't even been released yet. With that said, I am experiencing a problem with Alfred on El Capitan and wanted to offer any assistance in troubleshooting if it can be of any assistance to you. The issue I'm having is that any time I exit Alfred and restart it Alfred seems to lose most of it's settings. Every time I restart it looses settings like custom hotkeys, search sco
  3. Inspired by previous work, with the font and colours sampled from the menu bar in OS X. Now updated for 10.9, OS X Menu Bar v4 is designed to look like it came part and parcel with OS X Mavericks. Download it here.
  4. Get it from Packal: Dark • Light Description: Made to match OS X's aethetic. Monochromatic with a blue accent. Attractive and very usable. Dark preview: Light preview:
  5. Made this to match the new side dock introduced in OS X Mavericks. You can download it here: https://dl.dropboxusercontent.com/u/12761102/SideDock%20Theme.zip Edit: since alfred's transparency blur hack doesn't work in Mavericks you can't match the theme and the dock exactly. If you want them to match you can however turn of the blur effect of the dock using this command string: defaults write com.apple.dock hide-mirror -bool true;killall Dock
  6. moimikey

    Seattle

    a first theme. grey, unobtrusive and clean. preview: Seattle.alfredappearance: http://d.pr/f/wLyM theme url: http://is.gd/0pJ1ei
  7. vetpan

    OS X Graphite

    The classic OS X Graphite look DOWNLOAD
  8. Good Afternoon all, I am trying to produce a workflow to track parcels and packages in the newly launched Parcel app for OS X. The developer has given me two urls that can be used with the app. Here is a screenshot of what the workflow looks like atm: http://cl.ly/P00C Can someone explain to me how to set it up so two piece of information can be added to the Alfred box and then put into the url to pass to Parcel? Kind Regards, Chris Humphreys
  9. Ddyracer

    OS X Dock

    I recommend using this theme with the blur hack & set to a value of 5, if you wish. Click here for link. Inspired by all the minimal themes and the OS X Menubar theme.
×
×
  • Create New...