Jump to content

Search the Community

Showing results for tags 'Troubleshooting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Categories

  • New Features
  • Other

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 6 results

  1. I created a FFallback search for the website ARTSTORY with a query; added in features, but I get "Page not found" It works without a query though How can I solve this?
  2. I have created the workflow below and the remote trigger is working; the specified file is opened when I tap it on my remote page; but the workflow does not post notification or play sound. ? Am I missing a piece to the puzzle? Are there some action modules that need to be inserted into the workflow for it to post notification and play sound??
  3. i recently downloaded alfred remote and i was exited about it ... but alfred remote cannot find alfred 2 , on iphone just showing wi-fi animation same as mac app,nothing happen at all .... in the past i used apps like LK Bridge for ableton live (Remotely control ableton live) or remote app for Playstation and i didn't have any problem with those apps... iphone 5: ip= 192.168.1.101 subnet mask= 255.255.255.0 router= 192.168.1.1 dns= 192.168.1.1 imac (osx yosemite 10.10.4) : IPV4 Address= 192.168.1.100 subnet mask= 255.255.255.0 router= 192
  4. For whatever reason, I am unable to open the app ToDoist in Alfred. This is the only application I have had this issue with in the past 1-2 years I've been using Alfred. Here are some screenshots of what it looks like when I try to search for ToDoist (you can see the app is already open in the dock below). Any advice? Thanks! Zoƫ
  5. Hi All, I've never managed to get the Remote app working on my iPhone 5s or my iPad Mini Retina. Both are now running iOS8.2. My MacBook Pro is running Yosemite 10.10.2 I've looked through all the tips, troubleshooting and stuff on the forum here but nothing has worked for me so far When I get Alfred app server started and looking for remotes, the searching iOS Remote app picks up my Mac and shows the name of it on the iOS device screen. But then the connection never gets any further. This happens on both my iOS devices. Sometimes it just sticks there and nothing else happens, s
  6. Good evening/morning. First let me say that using Alfred has been an overwhelmingly positive experience. I'm quite pleased, but I am having a bit of a niggle at the moment. I am looking for some feedback in how I might resolve Alfred's issue on my MBP. It has 10.9.3 and is the latest hardware build. It came with 10.9.1 at the time of purchase. My hardware is an MBP 15 (late 2013) OS: 10.9.2 and now 10.9.3 (problem started on 10.9.2 but continues with 10.9.3 pre-seed) Python version: 2.7.5 (2.7.6 also resides on the MBP used by SickBeard) Alfred version: Alfred 2.2 (243)
×
×
  • Create New...