Jump to content

Search the Community

Showing results for tags 'VirtualBox'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 3 results

  1. Hi guys, this workflow lets you control your Parallels Desktop and VirtualBox virtual machines. I've tested it with Parallels Desktop 9 for Mac and VirtualBox 4, but older versions might work as well. Github: https://github.com/fniephaus/alfred-vmcontrol Download-Link: https://github.com/fniephaus/alfred-vmcontrol/releases/latest
  2. I have Alfred 2.7.2, and have the VirtualBox Control Workflow installed. I see it in my Workflows section with a bunch of other workflows. In the Alfred spotlight/search window, when I type in "vm", I used to get all the VMs installed on my machine. But lately, I'm not sure what happened but when I type in "vm" nothing comes up. I see "Search Google for 'vm'", "Search Amazon for 'vm'" etc. but not the list of VMs. I've uninstalled and re-installed the VirtualBox Control Workflow, restarted Mac but it's not helping. Can someone please help? Thank you.
  3. Hi everyone! For long, I've been launching VirtualBox's virtual machines with the following script, bin/bash being the language selected: VBoxManage startvm "vm_name" In a recent update, it seems that VirtualBox moved the necessary "files" (I don't really know/understand what happens in the background) from /usr/bin to /usr/local/bin. See this topic: https://forums.virtualbox.org/viewtopic.php?f=8&t=68825. People there pointed that it might be related to recent security restrictions in OS X (Yosemite, El Capitan). From the Terminal, when I first point to /usr/local/bin, the prev
×
×
  • Create New...