Jump to content

Search the Community

Showing results for tags 'alfred3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 10 results

  1. Hello, fellow Alfred Fans! I looked around for an Alfred workflow for the great volume un/mounting app Jettison. I couldn't find anything so I thought I would just make one and share it in case anyone else needed it. This is my first shared workflow, so hopefully it is up to snuff! Github Jettison Workflow for Alfred 3 Jettison is a lightweight MacOS menulet application that automatically and safely unmounts and remounts external volumes when your computer wakes or sleeps. alfred-jettison is a simple Alfred workflow to manually invoke Jettison Actions on command.
  2. Hi guys! I keep seeing a weird little issue with Alfred 3.5.1 and I just wanted to ask if you've heard about it before: Oftentimes when I wake my MacBook Pro from sleep in the morning, Alfred's clipboard viewer will be stuck on the screen, with Alfred not responding to shortcuts or anything like that - I can move down the clipboard list (so the viewer is at least responding to the arrow keys), but I cannot do anything else with Alfred and I cannot make the clipboard viewer go away, no matter what I do. It stays on top of everything else and just sits there, the only way to get
  3. Hey, sorry if this is the wrong place. I'm new to the forum. Basically, Alfred 3 just randomly started to not opening the proper chrome pages when I do a google search using the bar. The same applies to bookmarks. What I mean is that I'll type something like this: When I hit enter, Chrome opens, but nothing happens.
  4. Alfred Cryptocurrency Workflow https://github.com/Zhangxi-Lam/alfred-cryptocurrency Get information about cryptocurrency from https://coinmarketcap.com/
  5. I have wasted so much time on this :(. Almost all workflows throw the same error: "No such file or directory" and when I look in the debug tab for the workflow, I see that most workflows are looking for files in "Alfred 2" folder but I have "Alfred 3". Is there a fix for this? most workflows are unusable for me. Even Packal Updater throws this error: /Users/eibrahim/Library/Application Support/Alfred 2/Workflow Data/alfred.bundler-aries/assets/utility/terminal-notifier/default/Contents/Resources/Terminal.icns: No such file or directory
  6. Hi, I am using Alfred 3 to create workflows for my team (internal use). However, some of my team members are still using Alfred 2, does any one know is there a easy way to export the workflow for both V2 and V3 users? Thanks!
  7. Hello, I am testing alfred3's objects and the transform's trimming white space action doesn't work. Other actions are fine. How can I solve it? or is it the only issue to me? Thanks,
  8. A small Alfred 3 workflow to show departures of Munich (Germany) public transportation Download Workflow: MVV-Abfahrtsmonitor 0.1 Source Code: Github Usage Type in mvv, search for station by name and press enter. Departures are shown and can be filtered further. The project's README has a detailed German description of the workflow.
  9. I just installed Alfred 3 and purchased the Remote app for iOS. I have my iPad and iPhone on the same Wi-Fi network as my iMac. When I clicked on the Remote button in Alfred it let me click Add iOS Remote, and loaded a bunch of buttons on the OS X app. But the iOS app just sits and looks and looks for the OS X side, and never connects. I've tried on both the iPad and the iPhone, and neither will connect. Both are on iOS 9.3.2. The iMac is running OS X 10.11.6 Beta - might that be a problem? Thank you, Cyn
×
×
  • Create New...