Jump to content

Search the Community

Showing results for tags 'bug report'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Categories

  • New Features
  • Other

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 4 results

  1. For some reason, physical disks & thumb drives connected to my computer do not get notifications posted to the OS when I eject them through the system commands in Alfred. Oddly, DMG volumes that are ejected via Alfred commands _do_ cause notifications to pop up, letting me know the eject has been successful. Alfred version: 2.6 OS Version: 10.10.2
  2. The "Press enter to open folders in Finder" file setting does not work for me. Folders always open in Finder, whether I have the option checked or not. Something I'm doing? Seems weird that I'd be the first person reporting it.
  3. Hi there. Using V2.2 (241). The tooltips on the workflow editor are incorrect. The debug icon displays the correct tooltip, but the other two show 'toggle debug mode'.
  4. Welcome to the bug report forum. You're likely here because you've experienced behaviour in Alfred that feels unexpected. Please ensure you're always using the latest build before reporting an issue, as Andrew works so fast, he might've already fixed the issue and released a new build! In Alfred's Update tab, you can choose "Pre-releases" and grab the latest pre-release. Next, please check the forum for possible solutions to your issue: Use the search as questions and answers may have been posted elsewhere on the forum Check existing bug report threads befo
×
×
  • Create New...