Jump to content

Search the Community

Showing results for tags 'capitalization'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 1 result

  1. Reliably—with caveats detailed below—when searching for a directory in Alfred 2.8.2 for Mac OS X El Capitan 10.11.3 (15D21), capitalization discrepancies between the actual path of the target and the path of the target as stored in the index (or at least as displayed among the search results be Alfred) cause Alfred to open the directory of the parent of directory that has the capitalization discrepancy instead of the target directory. Here is an example: This first path exists... /Volumes/Boxcryptor/Dropbox/e/GLS/Clients/IFFB ...and this second path is displayed as a search result for IFFB (see screenshot, note the capital B in DropBox)... /Volumes/Boxcryptor/DropBox/e/GLS/Clients/IFFB ...but hitting return opens this third path... /Volumes/Boxcryptor ...unless I leave the Finder window with the bad result open and search again immediately, in which case I will get the correct result. Also, sometimes if many windows are open (perhaps one of them displaying the "third path" above, I haven't checked) I can get the right result. In this case, I can close all open Finder windows, search "IFFB" again, and reliably induce the bug behavior. Thanks, Aaron P.S. I tried to include screenshots but got the error "You are not allowed to use that image extension on this community" when I pasted in screenshots and I didn't see a way to just add an attachment that didn't ask for a URL and show up as a question mark in a box. -- NORMAL -- -- NORMAL --
×
×
  • Create New...