Jump to content

Search the Community

Showing results for tags 'delay'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 6 results

  1. I am using the python package "Alfred-Workflow" to write a workflow to manage downloads, it first read from an RSS source and then I can send some item to aria2c to download. However, when there are many items in the RSS, updating takes some time so I need to cache the results for 20 minutes. I know that I can set the update process by "run_in_background", to run it I need to at least trigger the workflow once. It would be nice if the update can run in background every 20 minutes automatically without being triggered. I read the tutorial and find the delay block utility, I found that if I can wrap an action with self-call and delay, then the whole procedure can be viewed as a scheduled task. However, I did not find anyone else using this approach, I wonder if there is any performance drawback.
  2. Hello! I did search the forums here, but I didn't find what I was looking for. I apologize if this has been answered elsewhere. Please link me if that is the case. I'm looking to run a workflow, have it wait on a step for user input, and then resume once input has been received. More specifically - My workflow opens up terminal and ssh's to another computer. I need to enter a password. Once this step is complete THEN I would like the remainder of the workflow to run. Thank you in advance for any help that you can give on this. Cheers!
  3. I use Plain Clip to clean up copied text before pasting it. Works beautifully. Made a keyboard combo and workflow to make this process even easier, but unfortunately, Plain Clip needs a fraction of a second to process the text, and in the meantime, the text is already pasted. How to add a delay between calling Plain Clip and pasting the text. See the image of the workflow below:
  4. Hi, I'm having a problem with Alfred v2 not waiting long enough for to hit the hot key for an app command. For instance, I have 'txt' mapped to Textedit. I bring up Alfred and type 'txt'. Alfred immediately comes back with 'Textedit' assigned to the enter key. But before I can move my finger to hit Enter, Alfred is now displaying the 3 search options. I'm not a bad typist, so it probably takes me 1-2 seconds to hit Enter. But Alfred showed me the results of my hot key phrase less than a second. This quick change to the search engine page is making me type commands many times until Alfred displays the results long enough so that I can read them and hit the hot key. Is there a way to increase the time that Alfred stays on the shortcut match list? Or is this a bug? It's definitely very annoying and I'm 100% certain that earlier versions of Alfred had a much longer delay. Thanks.
  5. When I type quickly my hotkey, followed by the shortcut for an app and return, Alfred goes directly to a google search. If I wait a little (less than 1 sec), Alfred correctly shows the app I'm looking for as the first choice. Example: I've "1p" as a shortcut for 1Password (and I use it all the time) Typing fast: cmd-space (my shortcut) for Alfred 1p return => goes to google. This happens once, then it's OK for the day. After the first try, the app is correctly shown as the first choice immediately. It's like my app cache is cleared from time to time? (just a guess). I'm using Alfred 2.2 (v243). It didn't happen with the previous version (2.1.1) Stephan
  6. When resuming a computer from sleep, the first time I run Alfred the Alfred entry window shows but then it freezes for approximately 30 to 45 seconds. During this time, the mouse shows the spinning wheel when hovering over the Alfred entry window. I have my settings sync'd to dropbox and have Alfred running on another computer (a laptop). The other computer does not exhibit this behavior. Computer Specifications: Computer: iMac Processor: 3.4 GHz Intel Core i7 Memory: 16GB OS X: 10.8.3 Graphics: AMD Radeon HD 6970M
×
×
  • Create New...