Jump to content

Search the Community

Showing results for tags 'fail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 2 results

  1. I am a user from China. I use the paypal to check out the Mega License Upgrade, because paypal can link to my Chinese bank account. But after I paid this bill, it turn out to an error, named "The field Shipping Address State is required,error: 10729 Shipping Address State Empty". Now, the situation is that, there is not payment record in my Paypal account, but in my Chinese bank account. I'm freaking out and I don't know how to solve this problem.
  2. I created a workflow that uses the keyword 'test' to launch a NSAppleScript process that displays Alfred with the text 'test ' & the entered query, thus allowing a loop. If I hold enter, the loop will continue for several seconds until it finally uses a fallback search (which did not have a query). When I open Alfred again, he looks like this: The workflow was merely a stress test for Alfred; I can't imagine any place this would be an actual issue. There was no Console output. Alfred v2.0 (141) on OS X 10.8.2. Replicated: yes
×
×
  • Create New...