Jump to content

Search the Community

Showing results for tags 'freeze'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 3 results

  1. I have several workflows tied to hotkey triggers. Most of the time they work very well with no fuss. *Occasionally* a trigger will fail to fire immediately. To get the trigger to fire I need to move the pointer over the Alfred hat in the toolbar. Then the workflow will fire normally. If I hit multiple hotkeys, they queue up so that all will fire normally once Alfred wakes up. It doesn't seem to matter what the workflow does as the actions I have tied to different workflows vary considerably. This is not reproducible on demand but it happens often enough to be annoying. (BTW: this just happened while I was writing this message.) Once it starts happening it will happen frequently for a while then go away for a while. I believe this started after upgrading to macOS Sierra. I am running the latest versions of both Alfred (3.3.1 [806]) and macOS (10.12.3). This problem has happened over several version updates of both macOS and Alfred. Any suggestions how I can debug this further?
  2. Hi there Alfred v3.2.1[768] currently hangs on Sierra 10.12.2 (Macbook Pro 2016) when opening an App for the first time. What is happening is Mac's "are you sure you want to open this app, you just downloaded it from the internet" () appears behind Alfred, with the window focus, freezing the Alfred window. Steps to repeat: 1) Download an app like Bartender, Skitch etc from the web 2) Move the app to Application folder, give Alfred about 2 sec to index it 3) Try to open the new Application with Alfred (i.e. CMD-Space, type "Bartender", press Enter) 4) Alfred freezes Upon killing Alfred with Activity Monitor, you'll see a screen like below appearing behind Alfred Previously, on El Capitan, I think Alfred moved the modal screen in front of Alfred, and dismissed the Alfred bar itself. Let me know if further info is required.
  3. Hi, my Alfred (Build 214) is very slow when typing something. It freezes after every letter I type, sometimes with a spinning beachball. I use a Retina MacBook Pro 15" which is running 10.9 Mavericks GM. I already did a "Clear Application Cache" and "Rebuild OS X Metadata". I recorded a video - its showing me typing the word "test" in normal tempo, waiting until alfred catches up and then hitting the backspace-key 4 times. This is all real-time - as you can see alfred freezes after each letter: https://www.dropbox.com/s/gv6dgpowsoy74z0/Alfred.mov Thanks
×