Jump to content

Search the Community

Showing results for tags 'freezes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 1 result

  1. Hi, I have a Script Filter that populates xml results with my pre-defined items, and after selecting one of them, it creates new Mail.app Message (using NSAppleScript) with pre defined text, & subject text (that comes as an argument from Script Filter). The problem is that sometimes my Workflow stops working right after I choose one of ScriptFilter's results. It doesn't continue to (NSAppleScript) Action. Debug shows no errors, and the last logged text line is this: [INFO: alfred.workflow.input.scriptfilter] Processing output 'alfred.workflow.action.applescript' with arg 'First test title' Does anybody have experienced similar problem in the past? Thanks in advance, Romans
×
×
  • Create New...