Jump to content

Search the Community

Showing results for tags 'keyboard workflow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 1 result

  1. After upgrading from 3.0 to 3.01 I can startup workflows but immediate the keyboard becomes totally unusable. It seems like the command or option or another function-key is stuck. I can replicate this problem immediate bij starting up any of my workflows. In version 3.0 I had no problem. In 3.01 this problem started. Screenshots can’t be provided since the keyboard is unresponsive and does totally unexpected things. I’m using the newest Alfred version 3.01 and Mac OS X 10.11.5 When i don’t use Alfred workflows the keyboard is ok and there is no problem at all. Anybody who can help me? I used my workflows for years and did’t experience any problem before with these same workflows… THNX for helping
×