Jump to content

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 4 results

  1. I found this thread: Which is exactly what's happening to me, however I see that it's listed as closed and fixed in version 3.4.1 b858, but I'm on 3.5 build 875 and still seeing it. My config: MacBookPro11,4 (15" Retina - Mid 2015) 16 GB RAM High Sierra 10.13 (17A405) Alfred 3.5 build 875 Just wanted to let you know that it's still happening. Switching to Alfred Mac OSX theme did resolve the issue, but Frosty Teal (which I was using) is very slow. Cheers, Emery
  2. I am using macOS 10.13 with Alfred 3.5 Build 875. Whenever I hit the shortcut for Alfred and start typing, everything starts to lag. Every character that I press is delayed for at least half a second. The search result itself appear to be fast as usual, but the typing lags. This happens every time, even after restarting the mac.
  3. After upgrading to High Sierra there's a lag of almost 1s after every keystroke in Alfred making it unusable. It doesn't matter if it's app search, file search, or clipboard search. Meanwhile Spotlight is instant. I've left my Mac on for days at a time so Spotlight should have finished reindexing as per https://www.alfredapp.com/blog/tips-and-tricks/alfred-3-5-ready-for-high-sierra/ But does clipboard search even use Spotlight? Sometimes Alfred is fast and responsive, but then it goes slow again. I haven't found any correlation with what causes it to be normal / slow. There's no mds related process running that I can see, just the mystery "kernel_task" thats often about. Latest Alfred v3.5 [876]. Latest macOS 10.13 (17A365)
  4. My most used feature on Alfred v1 were hotkeys. I have setup an alt + something hotkey for ca 20 of my most used apps, so I can switch between them with just a key stroke. After learning that hotkeys are now done with workflows (which is fine by me) I re-entered all of them. Now I experience a considerable lag when using them (est. 1/4 - 1/2 sec). It sounds ridiculous but it annoys me that much that I am considering running Alfred v1 alongside just for the hotkeys. Any chance this can return to old reaction times?
×
×
  • Create New...