Jump to content

Search the Community

Showing results for tags 'loading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 2 results

  1. I'm new to writing workflows. I'm having a trigger that launches a php script, I have a loading text for that trigger, but the items returned by my script will also take time when the user chooses them, so I'd like to change also the subtitle once it's chosen, so that the user knows something is being worked on after his choice. Is there a way? Or am I missing something in how the script filters work? I am not launching another script once the user selects an option, and I don't post anything (just grabbing data from an API, and injecting the results in Alfred items at the final step). Thanks
  2. All of my workflows that are requesting data from external resources don't get response. I think there is nothing wrong with the workflows, since their authors confirm that they're working. Workflows tested are: caniuse v1.3 (https://github.com/willfarrell/alfred-workflows#caniuse-download) Fahrplan (https://github.com/josefweibel/Public-Transport-Timetable-Alfred-Workflow | http://www.josefweibel.ch/alfred/fahrplan/) Leo Dictionary (https://github.com/psistorm/alfredapp) openthesaurus (https://github.com/widmr/workflows/tree/master/openthesaurus) Package Managers v1.25 (https://github.com/willfarrell/alfred-workflows#package-managers-download) At the time of writing, I redownloaded the latest version from all of them. When I type the shortcut for one of the workflows, for a very short time there's a loading indication ("Updating database...", "Retrieving data from..." or similar) but as soon as I'm typing my request it stops and looks like this: Is it possible to get an error log or something which could help me understand what's going on? Or does somebody has another clue? - Alfred v2.3 (264) - Mac OS X 10.9.3
×
×
  • Create New...