Jump to content

Search the Community

Showing results for tags 'moveto'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 3 results

  1. Hello, if I perform the "Move to..." file action on a file on my internal Mac SSD (on Desktop for example) and try to move it to an external drive Alfred is coping the file instead of moving it. I discussed the issue here: https://www.alfredforum.com/topic/11442-move-file-action-is-always-copying-instead-of-moving/ And the only other mention of this problem I could find is from 2013/2014: https://www.alfredforum.com/topic/1331-move-file-not-always-working/ As I understand, Alfred is using the Finder to move files and the default Finder functio
  2. Dear Forum, I'm totally new to Alfred (at least to its workflow tools). Nevertheless I want to try to develop a workflow that allows me to copy/move files to external volumes in our company network. I know that there are the "move to ..." and the "copy to ..." commands already implemented in the Alfred software, but I find that this only really works well when I want to move to / copy to a location on my hard disk or an USB-linked drive. smb-mounted server volumes are not being found by Alfred yet. What I would like to achieve now is that I can enter a short
  3. Hi! So, here I am again with another question regarding Spotlight comments... I had a little issue with Spotlight comments after switching from Alfred 1 to Alfred 2, but those were resolved with build 2.0.2 (180) - thanks again to Andrew for the instant fix! Now Alfred 2 finds all my files, apps and folders with the corresponding Spotlight comment when I do a regular search. But there's one thing that doesn't work for me - I can't get Alfred 2 to recognize Spotlight comments in the "move to..." actions menu. To be more specific: All my folders have Spotlight comments (abbreviations mostl
×
×
  • Create New...