Jump to content

Search the Community

Showing results for tags 'new'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 4 results

  1. I'm starting out trying to make workflows and have to this point just managed to do web searches on a specific website by using Alfred's buildt inn function with the {query} option. This has worked out perfectly with sites that displays a HTTP address for a search, but how can i tackle pages that does not do this? ATM i'm trying to make a search for this page http://www.magnusli.no/ifirooms/. I tried to inspect the getRoom() function and stole a link from there include/get_room.php?id= and tried to use the {query} on that (with eg. 'Caml' as a search) and that worked to a point where the function returned the data for that search, but that was not what i intended to do. The request returned this: Wanted outcome: Any tips or input as to where to start or how to tackle an issue like this would be much appreciated. Thank you!
  2. I am trying to modify the Outlook workflows posted here to work with the new version of Outlook. I added the new data path to the search scope (Users ▸ brad ▸ Library ▸ Group Containers ▸ UBF8T346G9.Office ▸ Outlook ▸ Outlook 15 Profiles ▸ Main Profile ▸ Data) but it does seem to find anything no matter what I search for. Spotlight finds things without any problems when I use the search parameter "kMDItemTitle", which is what I want, to be able to search for a subject string. Anyone have any ideas? This is the only thing keeping me from moving away from Mail.app for good (the Exchange attachments bug is killing me).
  3. juanra

    Flat Alfred

    Hi all of you, I was looking for a theme that was aligned with the flat design philosophy but didn't find one that made me smile. I decided to make one from scratch, using Flat UI colors and OSX BlueGreen theme as a base. I want to do dark and light versions with every accent color but i need your help, so fork it on Github and help me. Here is my approach, I hope you enjoy it:
  4. just walking into this = there's a lot of directions. is there a doc or something i can follow to get started using Alfred 2.0? Tia,
×