Jump to content

Search the Community

Showing results for tags 'preference'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 4 results

  1. It would be great if one could change the snippet expansion sound. The current sound always sounds like an error to me.
  2. Hello, everyone. I'm a multilingual person and want to use snippet feature on specific IME (e.g. only enabling on English IME, not other languages). But Alfred's auto expansion works all IME settings. I want to know there's setting for that or not, if not, there's some workaround for that. Thanks for your kind support in advance. Best regards, John.
  3. Hello! I found an AppleScript that allow to check and uncheck the "Use F1, F2 etc. as standard function keys" in the keyboard prefpane. I check the security preferences and Alfred is check in the accessibility tab. When I run it inside Script Editor it works but when running in alfred workflow editor I get errors. Could somebody help me ? Thanks Jad [INFO: alfred.workflow.trigger.hotkey] Processing output 'alfred.workflow.action.applescript' with arg '' [ERROR: alfred.workflow.action.applescript] { NSAppleScriptErrorAppName = "System Events"; NSAppleScriptErrorBriefMessage = "Can\U2019t get checkbox 1 of tab group 1 of window 1 of process \"System Preferences\". Invalid index."; NSAppleScriptErrorMessage = "System Events got an error: Can\U2019t get checkbox 1 of tab group 1 of window 1 of process \"System Preferences\". Invalid index."; NSAppleScriptErrorNumber = "-1719"; NSAppleScriptErrorRange = "NSRange: {90, 47}"; } Here is the small script in question: tell application "System Events" to tell process "System Preferences" click checkbox 1 of tab group 1 of window 1 end tell quit application "System Preferences"
  4. Hi I have tried repairing disk permissions, resetting alfred to defaults, and even reinstalling alfred http://support.alfredapp.com/kb:persisting-preferences however, I am still unable to have any preferences saved. Everything resets upon a restart and I do not use the dropbox sync function. This was never a problem when I was using alfred. Anyone able to help me with this? Is this something to do with some missing file or smth? Thanks!
×
×
  • Create New...