Jump to content

Search the Community

Showing results for tags 'problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 3 results

  1. Please see this thread in the Workflow Help & Questions forum.
  2. If you're having an issue with a workflow you've downloaded or one you're writing yourself, please follow these instructions. It will greatly increase your chances of getting a fast and useful response. It is extremely difficult to diagnose (let alone fix) a problem you're having unless we can reproduce it. If we can't, we're mostly just guessing. As such, it's very important that you provide what we need to do that, and post it in the right place. It can mean the difference between getting help within a few minutes and not getting it at all. Other people's workflows If you have an issue with a workflow you've downloaded, do the following: Make sure you're using the latest version of the workflow. The issue may have already been fixed, and it causes confusion if you are talking about a different version of the workflow to everybody else. Read the workflow's documentation and thread. If the workflow has documentation, read it. Find the workflow's thread and read at least the original post and the last few pages. It takes a few minutes, but it might take hours or days to get a reply on the forum. The lovely members of the Alfred community generously offer their software, expertise and limited time for free. Please respect that and avoid asking questions that are answered in the documentation or on the previous page of the thread. Do not start a new thread for your issue. It pollutes the forum, fragments the discussion, and depending on who wrote the workflow, the chances that the author will see your post range from excellent to almost zero. Instead, find the workflow's thread and post your issue in there. That way, the author (and other users of the workflow) will be notified of your post, and they're the best people to answer your question. If the workflow doesn't have a thread, it's likely the author isn't a forum member, and there's probably a better place to raise your issue (e.g. a GitHub issue if you got the workflow from GitHub). Provide a meaningful error. We can't diagnose a problem from "it's not working" or a screenshot of an error message in Alfred. Be specific. Use Alfred's debugger and post the output. If the workflow has a log file, include its contents, too (unless they're exactly the same as the debugger's). Remove any private data from debugger/log output before posting. You don't want to post your API keys or passwords on a public forum. Explain what you were doing. What did you click? What did you enter in Alfred? What did you expect to happen? What happened instead? Your own workflows If you're having a problem with a workflow you're writing, post the actual, non-working workflow. Upload it somewhere (Dropbox?) and post a link. Screenshots and code snippets are not enough. If we can't replicate the problem by running the workflow, we can only guess at what might be wrong. It is unreasonable to expect us to try to recreate your workflow from a code snippet simply in order to help you. Post the broken workflow, so we can run it ourselves. It saves everybody's time. In addition, you should also post: The version number of: Alfred macOS The version of any non-system language you're using (e.g. nodejs) The version of any non-system programs you're using (e.g. ffmpeg or youtube-dl) if they aren't bundled in your workflow Any changes you've made to your macOS environment (e.g. via launchctl setenv) or the language you're using (e.g. via Python's usercustomize.py or sitecustomize.py files) It might not seem relevant, but if your workflow isn't working and you don't know why, you're likely not in the best position to determine what's relevant and what isn't. So just post the lot. It'll help you get an answer faster. Thanks to @vitor and @phyllisstein, whose earlier posts on reporting issues were consolidated into this one.
  3. Hi When using Alfred 2 to shutdown or restart my Mac, it does it as if I have the setting on to "Reopen windows when logging back in", which is a setting i despise. Is this a bug(that Alfred 2 does not use the users standard setting)? Or is it possible to use these functions without this option on? Thanks.
×