Jump to content

Search the Community

Showing results for tags 'python2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
    • Advanced Tips & Tricks
  • Alfred Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 4 results

  1. In the following code, the corresponding content of str1 and str2 are the same, str1 is obtained from the clipboard. str2 is directly assigned. But the value is the same. then they are split in the same way. But the content obtained is different. I am very confused and don't know the reason. Please help me to answer.
  2. Hey guys! I just moved from Big Sur Intel Core i7 to Monterey Apple M1 and discovered the issue with Python2 I tried to reinstall Python as instructed in Help & Support but it doesn't work for me. I have some errors in terminal and can't figure out how to handle it. Tweaked WF from this list still don't work for me Could anyone please support how to tweak this staff? TY
  3. I've updated to macOS Monterey and just received this warning when launching Alfred. Tapping "Learn more" leads to this page announcing the sunsetting of Python 2. It would be helpful if Alfred helped me identify which workflow triggered this warning so I can either update it or disable it, perhaps by logging it to the Console or marking the workflow in the Workflow pane. Otherwise this warning is misleading:
  4. I've started to put together my first attempts at a workflow in Python 2 using @deanishe 's Alfred-Workflow package. My keyword is "lz". However, when I come to test it, I type in "lz" and for a split second, my Title and SubTest are displayed, only to be barged unceremoniously out of the way by entries for "Search Google for 'lz'', "Search Amazon for 'lz'" and "Search Wikipedia for 'lz'". How do I stop this from happening?
×
×
  • Create New...