Jump to content

Search the Community

Showing results for tags 'startup'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 4 results

  1. I'm on version 4.3.4 (but saw this with the previous version). In General Preferences, the "Launch Alfred at login option" is checked, but greyed out. There is a never-ending spinner to the left of the word "Startup", and I have to manually start Alfred after a restart.
  2. I am using Alfred 2.8.2 (425) on Mac OS X 10.11.2 (El Capitan). Probably at least since updating to El Capitan, Aflred has not been loading automatically at startup or login. I have other programs like Alfred that only reside in the menu bar, such as Fantastical, Avira, and Toggl. Of these, Fantastical and Avira load automatically, but Fantastical doesn't. So while this isn't a bug that is exclusive to Alfred, or may not be a bug at all, what is different about Avira and Toggl that they load fine and Alfred and Fantastical don't?
  3. Ever since updating to v2.7.2 (407), Alfred's shortcut key for me (cmd+space) will not work when I restart. I haven't updated my OS (10.10.5) in months or changed anything - it's been working perfectly since then. It happened immediately after updating Alref to the latest. I'm able to reproduce it every time I restart. When my macbook pro restarts, Alfred starts up like normal but I can't toggle the search input open by hitting cmd+space. I have to quit Alfred, restart it, and THEN the toggle will work. I've checked my keyboard shortcuts and cmd+space is turned off for Spotlight.
  4. I've happily used Alfred 2 for quite some time, but after rebooting today, Alfred 2 will not start; the Activity Monitor notes "not responding". Here's the sample: https://gist.github.com/jowens/24df4f54469c97476a70 OS X 10.9.4 on a MacBook Pro 15". Alfred is 2.3, April 30, 2014 at 5:45 AM.
×
×
  • Create New...