Jump to content

Search the Community

Showing results for tags 'tick'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 2 results

  1. My first shared workflow and can most likely be improved. Recently switched from Toodist to Tick Tick but was frustrated by lack of Alfred (and Google Assistant) integrations. Also using the same script with IFTTT to enable basic Google Home support for Tick Tick. Instructions: Add to Alfred. Add your email adress and password in the workflow settings. Default is that they are created in the inbox. If you prefer, you can change the bin/bash script to python tick.py -t '{query}' -p PROJECTID to place it in a specific list. List/projectid can be found in the url while using web version of Tick Tick. File: https://jmp.sh/Q161DZS Questions? Questions ask away and I will do my best to answer. No plans (nor knowledge) for any more advanced features but if anyone would like to use any of it to build something more advanced then feel free to do so!
  2. What you were doing when the issue happenedI was trying to "Add iOS Remote" and an alert popped up in the Alfred settings pane. It says ""Alfred Remote Server needs to be running to add a new iOS Remote. Tick the "Enable Alfred Remote Server" checkbox to start Alfred Remote Server."" I notice that the message said "Tick", I wasn't sure if this was the right word for this action to fix the problem so this is why I am reporting it. Is it supposed to say "Click" instead of "Tick"? Whether you were able to replicate it a second time by performing the same actionYes, click Remote> Un-check the "Enable Alfred Remote Server" checkbox (if Enabled)> Add iOS Remote Include any screenshots that might help us Include the Alfred version & build number you are usingv3.0 [648] Include your OS X version ‚Äč10.11.5 (15F34) Thanks
×
×
  • Create New...