Jump to content

Search the Community

Showing results for tags 'vs code'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alfred 3
  • Make the Most of Alfred
    • Discussion & Help
    • Bug Reports
    • Alfred Feature Suggestions
    • Themes
  • Alfred Workflows
    • Share your Workflows
    • Workflow Help & Questions
  • Alfred v2 Themes
  • Alfred Remote for iOS
    • Alfred Remote Discussion & Help
    • Remote Connection Troubleshooting

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Twitter


Website URL


Jabber


Location


Interests

Found 1 result

  1. I noticed that when I use text expansion in VS Code, the snippets don't expand fully. It seems to occur when the Markdown All in One extension is enabled. I've opened an issue here: Text snippets don't expand correctly when using text expansion, with Markdown All in One enabled · Issue #200 · neilsustc/vscode-markdown. I did some additional testing with TextExpander and I wasn't able to reproduce the issue when I expanded snippets in TextExpander, when the Markdown All in One extension is enabled in VS Code. Would there be something about how Alfred expands snippets that differs from how TE handles text expansion, that could be causing this issue in VS Code? I've only really noticed this issue in VS Code, and when the Markdown All in One extension is enabled. I've been using Atom as my primary editor and don't have this issue there, so this seems to be caused by some sort of interaction between VS Code (with the extension enabled), and Alfred. I don't suppose you have any insights that might be helpful in troubleshooting this?
×
×
  • Create New...